当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 软件依赖的版本问题
帖子发表于 : 2009-05-08 12:41 
头像

注册: 2007-01-01 20:26
帖子: 206
地址: 湖北武汉
送出感谢: 0 次
接收感谢: 0 次
我想问问大家,在终端下面用命令想要安装一个软件,结果他告诉我依赖什么什么,我就一路安下去。。
结果碰到一个地方,他告诉我依赖的一个软件有特定版本。我那个软件已经安装了更新的版本了。
这种情况应该怎么办?难道要我卸载新版本去安装老版本么?
谢谢大家了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 软件依赖的版本问题
帖子发表于 : 2009-05-08 13:06 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
:em06


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 软件依赖的版本问题
帖子发表于 : 2009-05-09 10:59 
头像

注册: 2007-01-01 20:26
帖子: 206
地址: 湖北武汉
送出感谢: 0 次
接收感谢: 0 次
呃 自己顶顶


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 软件依赖的版本问题
帖子发表于 : 2009-05-09 11:05 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
情况有点和gcc降版安装差不多

lz可以google一下看看降版gcc的相关问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译