当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-09 17:26 

注册: 2009-05-09 5:08
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
忙了一整天还是没有搞好啊,期待高手···· :em20
我下载了Ubuntu-9.04-desktop-i386.iso,
首先尝试了wubi安装,但是仅在xp环境下的安装时间就十分长,(>=4h)所以最后放弃。
然后我下载了grub for dos,并把iso文件放在了C盘,按照网上的方法对boot.ini,和menu.lst进行了修改,【与网上方法一致】
而后重启,进入live cd安装,但是到分区的最后一步提示说:
卸载分区表失败,以下挂载点的分区不能被卸载
/isodevice
然后我退出安装,重启,在xp下找到了一种用sudo unmount -l /isodevice命令先卸载再安装的解决办法
再重启,进入live cd,在命令台输入:sudo unmount -l /isodevice
显示:command not found
再安装,还是不行···一样的问题····
怎么办呢····
唉,希望有高手帮帮忙呢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-09 18:51 
头像

注册: 2008-02-23 17:31
帖子: 401
送出感谢: 0 次
接收感谢: 1
是不是你网速慢?
我xp下虚拟机安装才15分钟不到啊,你都大于4hours??
那你直接下个dvd的iso用虚拟光驱在xp下安装吧
就装个系统,怎么方便怎么来了,成天高grub多麻烦


_________________
My Blog: matlab, ubuntu, python
http://goo.gl/GDIO


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 1:33 

注册: 2009-05-10 0:59
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
用光盘装吧 我的就是用光盘装了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 1:56 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
sudo unmount -l /cdrom
试试这个


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 1:59 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
hongyeing 写道:
sudo unmount -l /cdrom
试试这个

代码:
sudo umount -l /cdrom


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 14:26 

注册: 2009-04-25 17:00
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
不会吧!也是在XP下装的。就20来分钟的事。
我现在是三系统呢!XP+WIN 7 RC+Ubuntu 9.04


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 15:24 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
你的命令 写错了。不是
sudo unmount -l /isodevice
而是
sudo umount -l /isodevice

另外,不要用sudo umount -l /cdrom命令
有网友因为用了这个,导致安装后不能引导。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 19:42 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
人在井天 写道:
你的命令 写错了。不是
sudo unmount -l /isodevice
而是
sudo umount -l /isodevice

另外,不要用sudo umount -l /cdrom命令
有网友因为用了这个,导致安装后不能引导。


重启后的确是不能引导,不过可以修复。高手帮我的,哈哈。开始是我用 sudo umount -l /isodevice,可是 没用啊。 那7步安装过程中,出现什么挂载的,提示是在/cdrcom 下。。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 20:19 

注册: 2009-01-14 23:00
帖子: 499
送出感谢: 0 次
接收感谢: 0 次
別搞那么麻煩了,直接下載一個unetbootin.
選擇硬盤安裝,指定好ISO鏡像,unetbootin會解壓文件拷貝到C盤,重啟后就有菜單了進入livecd了,grub引導是自動安裝的.
當你ubuntu硬盤安裝成功后,grub也會自動創建一個新的.
而且在你下次啟動windows的時候unetbootin會提醒你要不要把C盤的ISO鏡像文件和引導清除.


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-11 0:59 
头像

注册: 2007-10-21 14:48
帖子: 221
送出感谢: 0 次
接收感谢: 0 次
楼主你肯定你的操作没有错?WIN下WUBI只是复制你的ISO文件,下载一点点东西,不到1分钟的事情,重启选U就装了。。。我拿古董845G主板和384内存就这样。要我说,WUBI装U是最划算的,省得自己分区,日后维护难。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-13 16:31 
头像

注册: 2009-05-13 14:31
帖子: 449
送出感谢: 0 次
接收感谢: 0 次
光盘装,N简单


_________________
代码:
御风而行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译