当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在ubuntu9.04中卸载软件出错
帖子发表于 : 2009-05-10 12:46 

注册: 2009-05-09 23:15
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
请问这是什么原因?我在此前卸载了ibus。
正在设置 qt4-qtconfig (4.5.0-0ubuntu4.1) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 qt4-qtconfig (--configure)时出错:
子进程 post-installation script 返回了错误号 2
正在设置 libmpcdec3 (1.2.2-1build1) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 libmpcdec3 (--configure)时出错:
子进程 post-installation script 返回了错误号 2
dpkg:依赖关系问题使得 audacious-plugins-extra 的配置工作不能继续:
audacious-plugins-extra 依赖于 libmpcdec3;然而:
软件包 libmpcdec3 还没有被配置。
dpkg:处理 audacious-plugins-extra (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 libmodplug0c2 (1:0.8.4-3ubuntu1.1) ...
No apport report written because the error message indicates its a followup error from a previous failure.
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 libmodplug0c2 (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
正在设置 libxine1-bin (1.1.16.3-0ubuntu1) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 libxine1-bin (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 libxine1-misc-plugins 的配置工作不能继续:
libxine1-misc-plugins 依赖于 libmodplug0c2 (>= 1:0.7-4.1);然而:
软件包 libmodplug0c2 还没有被配置。
libxine1-misc-plugins 依赖于 libmpcdec3;然而:
软件包 libmpcdec3 还没有被配置。
libxine1-misc-plugins 依赖于 libxine1-bin (= 1.1.16.3-0ubuntu1);然而:
软件包 libxine1-bin 还没有被配置。
dpkg:处理 libxine1-misc-plugins (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
正在设置 libxcb-shape0 (1.1.93-0ubuntu3) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 libxcb-shape0 (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
正在设置 libxcb-shm0 (1.1.93-0ubuntu3) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 libxcb-shm0 (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
正在设置 libxcb-xv0 (1.1.93-0ubuntu3) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 libxcb-xv0 (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 libxine1-x 的配置工作不能继续:
libxine1-x 依赖于 libxcb-shape0;然而:
软件包 libxcb-shape0 还没有被配置。
libxine1-x 依赖于 libxcb-shm0;然而:
软件包 libxcb-shm0 还没有被配置。
libxine1-x 依赖于 libxcb-xv0;然而:
软件包 libxcb-xv0 还没有被配置。
libxine1-x 依赖于 libxine1-bin (= 1.1.16.3-0ubuntu1);然而:
软件包 libxine1-bin 还没有被配置。
dpkg:处理 libxine1-x (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 libxine1-console 的配置工作不能继续:
libxine1-console 依赖于 libxine1-bin (= 1.1.16.3-0ubuntu1);然而:
软件包 libxine1-bin 还没有被配置。
dpkg:处理 libxine1-console (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 libxine1 的配置工作不能继续:
libxine1 依赖于 libxine1-misc-plugins (= 1.1.16.3-0ubuntu1) | libxine1-plugins (= 1.1.16.3-0ubuntu1);然而:
软件包 libxine1-misc-plugins 还没有被配置。
未曾安装软件包“libxine1-plugins”。
libxine1 依赖于 libxine1-x (= 1.1.16.3-0ubuntu1);然而:
软件包 libxine1-x 还没有被配置。
libxine1 依赖于 libxine1-console (= 1.1.16.3-0ubuntu1);然而:
软件包 libxine1-console 还没有被配置。
dpkg:处理 libxine1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 phonon-backend-xine 的配置工作不能继续:
phonon-backend-xine 依赖于 libxine1 (>= 1.1.8);然而:
软件包 libxine1 还没有被配置。
dpkg:处理 phonon-backend-xine (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdebase-runtime 的配置工作不能继续:
kdebase-runtime 依赖于 libxine1 (>= 1.1.8);然而:
软件包 libxine1 还没有被配置。
kdebase-runtime 依赖于 phonon-backend-xine | phonon-backend;然而:
软件包 phonon-backend-xine 还没有被配置。
未曾安装软件包“phonon-backend”。
软件包 phonon-backend-xine 提供了 phonon-backend,但是它还没有配置好。
dpkg:处理 kdebase-runtime (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdebase-runtime-bin-kde4 的配置工作不能继续:
kdNo apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
ebase-runtime-bin-kde4 依赖于 kdebase-runtime (>= 4:4.2.1);然而:
软件包 kdebase-runtime 还没有被配置。
dpkg:处理 kdebase-runtime-bin-kde4 (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
qt4-qtconfig
libmpcdec3
audacious-plugins-extra
libmodplug0c2
libxine1-bin
libxine1-misc-plugins
libxcb-shape0
libxcb-shm0
libxcb-xv0
libxine1-x
libxine1-console
libxine1
phonon-backend-xine
kdebase-runtime
kdebase-runtime-bin-kde4
E: Sub-process /usr/bin/dpkg returned an error code (1)


我现在新立得安装软件时都出现这种错误。改怎么做了?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译