当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 急!安装成功后重启,选择normal mode后光标闪 黑屏!!(配置贴出)
帖子发表于 : 2009-05-10 20:08 

注册: 2009-05-10 19:55
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
linux安装一切正常,和同学的步骤一样 ,提示安装完成重启,选择ubuntu 然后就一个光标在闪 黑屏
以前装过红旗也是这样 不知道要怎么设置

谢谢了 急用 在线等
计算机:
计算机类型 ACPI Uniprocessor PC (Mobile)
操作系统 Microsoft Windows XP Professional
操作系统版本升级(SP) Service Pack 3
Internet Explorer 7.0.5730.13 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
计算机名称 PAUL (paul's)
用户名称 Administrator
登录域 PAUL
日期/时间 2009-05-10 / 22:31

主板:
处理器名称 Mobile AMD Turion 64 MT-30, 1600 MHz (8 x 200)
主板名称 Asus A6000Km Series Notebook
主板芯片组 SiS 756, AMD Hammer
系统内存 768 MB (PC2700 DDR SDRAM)
DIMM1 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM2: Samsung M4 70L6524CU0-CB3 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
BIOS 类型 AMI (03/20/06)
通讯端口 ECP 打印机端口 (LPT1)

显示设备:
显示卡 NVIDIA GeForce Go 7300 (256 MB)
显示卡 NVIDIA GeForce Go 7300 (256 MB)
3D 加速器 nVIDIA GeForce Go 7300
显示器 Chi Mei N150X3-L09 [15" LCD]

多媒体:
声卡 Realtek ALC650 @ SiS 7012 Audio Device


最后由 stromrider 编辑于 2009-05-10 20:35,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 急!安装成功后重启,选择normal mode后光标闪 黑屏!!
帖子发表于 : 2009-05-10 20:14 

注册: 2006-06-19 0:46
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
试试在显示grub时选择ubuntu后按e,然后选择第二行,按e编辑,在末尾加上apic=off,回车后按b启动


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 急!安装成功后重启,选择normal mode后光标闪 黑屏!!
帖子发表于 : 2009-05-10 20:25 

注册: 2009-05-10 19:55
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
gdou 写道:
试试在显示grub时选择ubuntu后按e,然后选择第二行,按e编辑,在末尾加上apic=off,回车后按b启动

谢谢您 不过我刚试了 还是不行啊 还有别的方法吗 谢谢了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 急!安装成功后重启,选择normal mode后光标闪 黑屏!!
帖子发表于 : 2009-05-10 20:25 

注册: 2006-06-19 0:46
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
建议楼主贴出你电脑的配置


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 急!安装成功后重启,选择normal mode后光标闪 黑屏!!
帖子发表于 : 2009-05-10 20:31 

注册: 2009-05-10 19:55
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
gdou 写道:
建议楼主贴出你电脑的配置

计算机:
计算机类型 ACPI Uniprocessor PC (Mobile)
操作系统 Microsoft Windows XP Professional
操作系统版本升级(SP) Service Pack 3
Internet Explorer 7.0.5730.13 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
计算机名称 PAUL (paul's)
用户名称 Administrator
登录域 PAUL
日期/时间 2009-05-10 / 22:31

主板:
处理器名称 Mobile AMD Turion 64 MT-30, 1600 MHz (8 x 200)
主板名称 Asus A6000Km Series Notebook
主板芯片组 SiS 756, AMD Hammer
系统内存 768 MB (PC2700 DDR SDRAM)
DIMM1 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM2: Samsung M4 70L6524CU0-CB3 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
BIOS 类型 AMI (03/20/06)
通讯端口 ECP 打印机端口 (LPT1)

显示设备:
显示卡 NVIDIA GeForce Go 7300 (256 MB)
显示卡 NVIDIA GeForce Go 7300 (256 MB)
3D 加速器 nVIDIA GeForce Go 7300
显示器 Chi Mei N150X3-L09 [15" LCD]

多媒体:
声卡 Realtek ALC650 @ SiS 7012 Audio Device
以上是我的配置 谢谢 麻烦你看下


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 急!安装成功后重启,选择normal mode后光标闪 黑屏!!
帖子发表于 : 2009-05-10 20:36 

注册: 2006-06-19 0:46
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
在kernel的启动参数中加入 acpi=off apic=off

光标移动到kernel项,按“e”,在末尾输入 acpi=off apic=off,回车,按“b”

如果这样还不行,进bios,关把acpi mode改成disable


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 急!安装成功后重启,选择normal mode后光标闪 黑屏!!(配置贴出)
帖子发表于 : 2009-05-10 20:41 

注册: 2006-06-19 0:46
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
viewtopic.php?f=126&t=181975

你的问题是linux对主板芯片组支持不好引起的,问题出在acpi和apic上,也有可能是因为硬盘的ahci模式引起的。看看上面的帖子,也是sis的芯片组,可能对你有点帮助吧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译