当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新管理器问题
帖子发表于 : 2009-05-16 11:09 

注册: 2009-05-04 10:29
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
安装结束后更新管理器自动运行一次,当时并没有更新

升级内核后,发现更新管理器并不重新检查新的更新列表,里面的推荐更新甚至有比当前版本旧的内核

这些列表挺烦人的,请问如何删除,或者让它真的更新


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-16 15:06 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
hlost 写道:
安装结束后更新管理器自动运行一次,当时并没有更新

升级内核后,发现更新管理器并不重新检查新的更新列表,里面的推荐更新甚至有比当前版本旧的内核

这些列表挺烦人的,请问如何删除,或者让它真的更新



最好的办法是在终端中输入:sudo apt-get update
再输入:sudo apt-get upgrade


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-16 22:03 

注册: 2009-05-04 10:29
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
谢谢…

这个还是把那个列表都升级了…

问题是有些东西我用不到,不想升级

人在井天 写道:
hlost 写道:
安装结束后更新管理器自动运行一次,当时并没有更新

升级内核后,发现更新管理器并不重新检查新的更新列表,里面的推荐更新甚至有比当前版本旧的内核

这些列表挺烦人的,请问如何删除,或者让它真的更新



最好的办法是在终端中输入:sudo apt-get update
再输入:sudo apt-get upgrade


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-16 22:17 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
hlost 写道:
谢谢…

这个还是把那个列表都升级了…

问题是有些东西我用不到,不想升级

人在井天 写道:
hlost 写道:
安装结束后更新管理器自动运行一次,当时并没有更新

升级内核后,发现更新管理器并不重新检查新的更新列表,里面的推荐更新甚至有比当前版本旧的内核

这些列表挺烦人的,请问如何删除,或者让它真的更新



最好的办法是在终端中输入:sudo apt-get update
再输入:sudo apt-get upgrade



为了安全,一般是全部更新为好。如果要选择性更新的话,在运行sudo apt-get update这个命令 后,可以在更新管理器中选择性地更新。其实在更新管理器中点检查,它是可以更新列表的。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-17 0:08 

注册: 2009-05-04 10:29
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
谢谢…
关键是,我现在2。6。29。3的内核,它推荐我更新 2。6。28-12的…

人在井天 写道:
hlost 写道:
谢谢…

这个还是把那个列表都升级了…

问题是有些东西我用不到,不想升级

人在井天 写道:
hlost 写道:
安装结束后更新管理器自动运行一次,当时并没有更新

升级内核后,发现更新管理器并不重新检查新的更新列表,里面的推荐更新甚至有比当前版本旧的内核

这些列表挺烦人的,请问如何删除,或者让它真的更新



最好的办法是在终端中输入:sudo apt-get update
再输入:sudo apt-get upgrade



为了安全,一般是全部更新为好。如果要选择性更新的话,在运行sudo apt-get update这个命令 后,可以在更新管理器中选择性地更新。其实在更新管理器中点检查,它是可以更新列表的。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-17 12:13 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
hlost 写道:
谢谢…
关键是,我现在2。6。29。3的内核,它推荐我更新 2。6。28-12的…

人在井天 写道:
hlost 写道:
谢谢…

这个还是把那个列表都升级了…

问题是有些东西我用不到,不想升级

人在井天 写道:
hlost 写道:
安装结束后更新管理器自动运行一次,当时并没有更新

升级内核后,发现更新管理器并不重新检查新的更新列表,里面的推荐更新甚至有比当前版本旧的内核

这些列表挺烦人的,请问如何删除,或者让它真的更新



这样恐怕是源的问题 。换源再试吧。

最好的办法是在终端中输入:sudo apt-get update
再输入:sudo apt-get upgrade



为了安全,一般是全部更新为好。如果要选择性更新的话,在运行sudo apt-get update这个命令 后,可以在更新管理器中选择性地更新。其实在更新管理器中点检查,它是可以更新列表的。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-17 22:23 

注册: 2009-05-04 10:29
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
说明:
1,我完全删除 2。6。28。11内核后,内核升级提示消失
2,不想升级的东西仍然提示,没有办法屏蔽,比如eva升级后就无法启动,必须安装补丁版


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-17 22:25 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
可以锁定版本的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 更新管理器问题
帖子发表于 : 2009-05-19 10:07 

注册: 2009-05-04 10:29
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
可以锁定版本的


嗯,谢谢,在新立得里面菜单选择锁定版本就可以了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译