当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,下列的软件包有不能满足的依赖关系
帖子发表于 : 2009-05-17 8:13 

注册: 2008-10-27 21:05
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我执行sudo apt-get install nautilus 后出现以下内容,始终装不上

下列的软件包有不能满足的依赖关系:
nautilus: 依赖: gvfs-backends 但是它将不会被安装
依赖: libeel2-2 (>= 2.21.90) 但是它将不会被安装
依赖: libgail-common (>= 1.10.1) 但是它将不会被安装
依赖: libgail18 (>= 1.10.1) 但是它将不会被安装
依赖: nautilus-data (< 1:2.23) 但是 1:2.24.1-0ubuntu1 正要被安装
推荐: nautilus-cd-burner (>= 2.6) 但是它将不会被安装


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,下列的软件包有不能满足的依赖关系
帖子发表于 : 2009-05-17 8:25 

注册: 2007-10-22 21:42
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
那就在新力德里搜索相关依赖装上


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,下列的软件包有不能满足的依赖关系
帖子发表于 : 2009-05-17 9:51 
头像

注册: 2007-06-05 18:27
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
http://packages.ubuntu.com/
这里肯定有


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译