当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-18 19:01 

注册: 2008-12-30 9:51
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
ubuntu 8.10 升级 9.04后 ,qq无法使用,QQ无法启动了。原来正常。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-18 19:02 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
重装看看了,我的没有问题


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-18 19:02 

注册: 2008-12-30 9:51
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
楼上的你的是用安装包安装的吗?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-18 19:03 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
是啊,官网下的deb包


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-18 19:14 

注册: 2008-12-30 9:51
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
不能用,我的是AMD64的, 下载了i386的,不好使,强制安装后,无法启动。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-18 19:17 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
搜索以下论坛有64位版本的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-18 19:48 

注册: 2008-12-30 9:51
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
原来直接执行QQ,就可以使用,现在不行了,提示/usr/bin/qq: 3: ./qq: not found


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 10:55 

注册: 2009-05-31 10:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也不行了,唉


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 14:26 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
重装QQ就是了嘛。32位的QQ,就用dpkg --force-all -i *.deb
64位的直接用dpkg -i *.deb
还不行,先卸载也行嘛。
dpkg -r linuxqq


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 14:31 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
web.qq.com

能入LZ法眼不?


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 14:33 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
64位的要安装32位库,那些所谓的64位qq包其实只是重新打包,更改系统构架、添加32位兼容库依赖而已。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 14:36 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
Super126 写道:
64位的要安装32位库,那些所谓的64位qq包其实只是重新打包,更改系统构架、添加32位兼容库依赖而已。



照这样说来,那些所谓的64位QQ,其实还是32位的?如果是这样子的话,还不如直接从官方下载32位的。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 14:41 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
人在井天 写道:
照这样说来,那些所谓的64位QQ,其实还是32位的?如果是这样子的话,还不如直接从官方下载32位的。

官方只出了32位的版本,但是32位版本在64位系统下没有兼容库不能被识别运行。于是热心人就把32位的包解开,更改系统构架,添加新依赖。这样一来安装更改过的包之前就会自动把依赖的32位库安装好的,否则你要自己安装兼容库。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 15:23 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
Super126 写道:
人在井天 写道:
照这样说来,那些所谓的64位QQ,其实还是32位的?如果是这样子的话,还不如直接从官方下载32位的。

官方只出了32位的版本,但是32位版本在64位系统下没有兼容库不能被识别运行。于是热心人就把32位的包解开,更改系统构架,添加新依赖。这样一来安装更改过的包之前就会自动把依赖的32位库安装好的,否则你要自己安装兼容库。


你说的这个我已经明白了。我的意思是,这样安装的64位包,与自己用下面两个命令安装32位的完全一样?也就是说,下载的64位包,安装后仍是32位程序?

apt-get install ia32-libs ia32-libs-gtk
dpkg --force-all -i *.deb


页首
 用户资料  
 
15 楼 
 文章标题 : Re: ubuntu 8.10 升级 9.04后 ,qq无法使用
帖子发表于 : 2009-05-31 15:28 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
人在井天 写道:
你说的这个我已经明白了。我的意思是,这样安装的64位包,与自己用下面两个命令安装32位的完全一样?也就是说,下载的64位包,安装后仍是32位程序?

apt-get install ia32-libs ia32-libs-gtk
dpkg --force-all -i *.deb


不错


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译