当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于64位机问题
帖子发表于 : 2009-05-19 8:11 
头像

注册: 2009-02-15 18:25
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我现在用64位机装了32位的Ubuntu,其它都没问题,就是关机时老是一闪一闪的,非常的不正常。希望大家帮我解决一下。如果是装了32位系统的问题,我可以再尝试一下装64位,也不知道是不是硬件问题。 :em87


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于64位机问题
帖子发表于 : 2009-05-19 9:40 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
64位机是兼容32位系统的,所以应该与32位无关。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于64位机问题
帖子发表于 : 2009-05-19 10:11 

注册: 2009-03-31 17:36
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我原来装的是64位的8.10,更新到9.04后出现关不了机,和楼主的现像一样,光标一闪一闪的,按下Ctrl,Alt,Del后可以重新启动,啥问题啊?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于64位机问题
帖子发表于 : 2009-05-19 15:22 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
/boot/grub/menu.lst里面把启动参数splash改成nosplash,然后重新启动。

再关机的时候,看看是在哪一步出错了。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于64位机问题
帖子发表于 : 2009-05-19 17:04 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
难道是显卡驱动的问题。。。一闪一闪 :em06


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于64位机问题
帖子发表于 : 2009-05-19 17:40 
头像

注册: 2009-02-15 18:25
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:em18 不知道是不是硬件问题。用空装一下64位试试。大家如有遇到相同情况,请告知解决方法。谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译