当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04 compiz-fusion-manager无法安装..
帖子发表于 : 2009-05-24 21:51 

注册: 2008-05-28 19:22
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
首先想安装compiz-fusion-manager
提示“compizconfig-settings-manager: 依赖: python-compizconfig 但是此软件包将不会被安装”
然后安装python-compizconfig,提示
“python-compizconfig: 依赖: python (<2.6) 但是将会安装 2.6.2-0ubuntu1”
然后我一头雾水得去安装了python 2.5-minimal....
还是不行....
昏了。。。 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04 compiz-fusion-manager无法安装..
帖子发表于 : 2009-05-25 12:04 

注册: 2008-06-16 11:32
帖子: 257
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
你是不是没给系统升级哦,我的ubuntu 9.04 netbook remix系统安装了 compiz-fusion-manager,但好像不能用哦


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04 compiz-fusion-manager无法安装..
帖子发表于 : 2009-07-25 10:32 

注册: 2009-03-01 20:02
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我和你状况一样。怎了半天,还得我又重做了一会系统。
这回试了一次成功了。

其实Compiz Fusion应该是默认安装的,只需要再安装两个设置的工具就可以了。
一个是compizconfig-settings-manager,可以在一下的网页找到下载地址
http://packages.ubuntu.com/jaunty/all/compizconfig-settings-manager/download

一个是python-compizconfig,下载地址的网页
32位
http://packages.ubuntu.com/jaunty/i386/python-compizconfig/download
64位。
http://packages.ubuntu.com/jaunty/amd64/python-compizconfig/download



不要从新利得里装,那里的还是7。04的,所以装不上。下这二个就可以了。哈哈

喜悦中!!!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.04 compiz-fusion-manager无法安装..
帖子发表于 : 2009-11-08 11:20 

注册: 2009-11-08 11:00
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
太好了,我也装上了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译