当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : kdevelop启动的问题
帖子发表于 : 2009-05-31 10:56 

注册: 2009-04-23 9:41
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我想学一下linux中的编程,于是安装了kdevelop,可运行时总是出现问题:
附件:
Screenshot-DCOP 通信错误 (KDevelop).png
Screenshot-DCOP 通信错误 (KDevelop).png [ 19.03 KiB | 被浏览 28 次 ]


关了这个后会出现另一个对话框:
附件:
Screenshot-无法找到插件 - KDevelop.png
Screenshot-无法找到插件 - KDevelop.png [ 30.75 KiB | 被浏览 28 次 ]


我从网上搜了一下,说是运行下面的命令:
sudo chown -hR [Username] /home
可我运行了之后还不行。
干脆去手动启动dcopserver吧,可显示下面的信息,还是启动不了。
/usr/bin/iceauth: /tmp/dcopPfMg8b:1: bad "add" command line
/usr/bin/iceauth: /tmp/dcopPfMg8b:2: bad "add" command line
DCOPClient::attachInternal. Attach failed Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
ICE Connection rejected!

DCOPClient::attachInternal. Attach failed Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
DCOPServer self-test failed.
ICE Connection rejected!


请教各位,这是怎么回事?应该怎么处理?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: kdevelop启动的问题
帖子发表于 : 2009-05-31 14:06 

注册: 2009-04-23 9:41
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
问题已经解决,我把kdevelop系列软件包彻底删除了,然后装上了kdevelop-kde4系列的,就可以了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译