当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 双硬盘安装了ubuntu找不到xp了,清高手指点
帖子发表于 : 2009-06-07 20:23 

注册: 2009-02-02 21:58
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
1。我的机子有2块硬盘:1号盘.sata500G分了3个区,2号盘.ide150老硬盘。
2。下午我在1号盘上装了xpsp3(重做了系统),紧接着我在2号盘装了ubuntu9.04。
3.装好ubuntu9.04后,升级了一下。想挂载1号盘,但是计算机里面显示出来了一个“大容量存储驱动器”却挂载不了。
4.我第一反应觉得是不是需要重新进一次xp,我重启机子在coms下面修改了启动顺序(我每次都的修改,想进xp就把第一引到设成sata,想进ubuntu就修改成XXX忘了叫啥,反正就是2号老硬盘。这个可能是我跳线的问题,以前一直再这么用,先不说对不对。)但是机子启动起来一直是黑屏,进不到xp下面。
5.我用winpe进去一看,直接找不到1号盘,,郁闷死了。
6.用分区大师软件一看,显示出来了1号盘,但是是灰色的也就是整个盘是一个区,要想使用就的重新建立。
这会想安装xp都找不到盘。

请高人们帮帮忙如何解决。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 双硬盘安装了ubuntu找不到xp了,清高手指点
帖子发表于 : 2009-06-07 20:29 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
wujintai 写道:
1。我的机子有2块硬盘:1号盘.sata500G分了3个区,2号盘.ide150老硬盘。
2。下午我在1号盘上装了xpsp3(重做了系统),紧接着我在2号盘装了ubuntu9.04。
3.装好ubuntu9.04后,升级了一下。想挂载1号盘,但是计算机里面显示出来了一个“大容量存储驱动器”却挂载不了。
4.我第一反应觉得是不是需要重新进一次xp,我重启机子在coms下面修改了启动顺序(我每次都的修改,想进xp就把第一引到设成sata,想进ubuntu就修改成XXX忘了叫啥,反正就是2号老硬盘。这个可能是我跳线的问题,以前一直再这么用,先不说对不对。)但是机子启动起来一直是黑屏,进不到xp下面。
5.我用winpe进去一看,直接找不到1号盘,,郁闷死了。
6.用分区大师软件一看,显示出来了1号盘,但是是灰色的也就是整个盘是一个区,要想使用就的重新建立。
这会想安装xp都找不到盘。

请高人们帮帮忙如何解决。

非高人惶恐简答之。 :em03
1、先把你的Bios复原,再重新设置下。
2、你的1号硬盘可能分区表出了问题,找个修复软件修下看看。
3、引导双系统可以用grub4dos,可以不需要你进Bios选择硬盘启动的。只要写好Menu.lst就行。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 双硬盘安装了ubuntu找不到xp了,清高手指点
帖子发表于 : 2009-06-07 20:50 

注册: 2009-02-02 21:58
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
谢谢2楼的朋友,真诚的。
1.你说的第一步是不是在bios下面初始化一下出厂设置。
2.我这会在ubuntu下面上网,请问有没有能在linux下使用的修复软件。你有经验的话请你给个连接,谢谢。
3.先搞好了我在考虑这一步。
还是谢谢!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 双硬盘安装了ubuntu找不到xp了,清高手指点
帖子发表于 : 2009-06-07 20:56 

注册: 2009-02-02 21:58
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
还有最好是请刚才的朋友给兄弟讲详细一点,我很菜。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 双硬盘安装了ubuntu找不到xp了,清高手指点
帖子发表于 : 2009-06-07 20:57 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
Linux下好象有个testdate,可以检测修复分区表。不过是命令行的,需要会点简单英文。
多看下启动和引导板块的置顶贴。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 双硬盘安装了ubuntu找不到xp了,清高手指点
帖子发表于 : 2009-06-07 21:08 

注册: 2009-02-02 21:58
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
谢谢 :em01


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 双硬盘安装了ubuntu找不到xp了,清高手指点
帖子发表于 : 2009-06-07 22:16 

注册: 2009-02-02 21:58
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
wujintai 写道:
1。我的机子有2块硬盘:1号盘.sata500G分了3个区,2号盘.ide150老硬盘。
2。下午我在1号盘上装了xpsp3(重做了系统),紧接着我在2号盘装了ubuntu9.04。
3.装好ubuntu9.04后,升级了一下。想挂载1号盘,但是计算机里面显示出来了一个“大容量存储驱动器”却挂载不了。
4.我第一反应觉得是不是需要重新进一次xp,我重启机子在coms下面修改了启动顺序(我每次都的修改,想进xp就把第一引到设成sata,想进ubuntu就修改成XXX忘了叫啥,反正就是2号老硬盘。这个可能是我跳线的问题,以前一直再这么用,先不说对不对。)但是机子启动起来一直是黑屏,进不到xp下面。
5.我用winpe进去一看,直接找不到1号盘,,郁闷死了。
6.用分区大师软件一看,显示出来了1号盘,但是是灰色的也就是整个盘是一个区,要想使用就的重新建立。
这会想安装xp都找不到盘。

请高人们帮帮忙如何解决。

非高人惶恐简答之。 :em03
1、先把你的Bios复原,再重新设置下。
2、你的1号硬盘可能分区表出了问题,找个修复软件修下看看。
3、引导双系统可以用grub4dos,可以不需要你进Bios选择硬盘启动的。只要写好Menu.lst就行。



非常感谢就是你说的分区表出错了,搞定了,谢谢你哈


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译