当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-09 23:43 

注册: 2009-06-07 11:17
帖子: 88
地址: 湖南 长沙
送出感谢: 0 次
接收感谢: 0 次
呃。。今天去开通了网银,在瘟到死下试了下,发现IE6.0,chrome2.0.181.1和Firefox3.0.10中只有IE能正常登陆,郁闷 :em20 :em20 我想问下,在Ub下怎么解决这个啊???有没有Ub版的IE?? :em06 :em06 :em04 不行话只能装双系统了


_________________
一个键盘,陪我走过一段荒芜的青春。。。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 3:48 

注册: 2009-06-10 3:16
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
你已经知道用Firefox无法使用他们的网上服务,其实,是他们银行的网页不支持非IE浏览器。Ubuntu上firefox还是同样的firefox,没有变化,应该和XP下的firefox表现是一样的,无法上去。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 5:54 
头像

注册: 2006-09-07 13:44
帖子: 317
送出感谢: 0 次
接收感谢: 0 次
只能装双系统 :em01


_________________
自在的风~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 9:30 
头像

注册: 2008-01-28 13:02
帖子: 840
送出感谢: 0 次
接收感谢: 0 次
junxiang 写道:
只能装双系统 :em01

虚拟机


_________________
携书弹剑走黄沙,瀚海天山处处家;
大漠西风飞翠羽,江南八月看桂花


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 9:40 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
IES4LINUX,要是开了U盾什么的就不行了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 10:27 
头像

注册: 2009-04-29 13:53
帖子: 1487
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
1、双系统。
2、注销建行帐户,告诉他们因为不支持Linux。换浦发银行。


_________________
UbuntuABC


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 11:18 

注册: 2009-06-07 11:17
帖子: 88
地址: 湖南 长沙
送出感谢: 0 次
接收感谢: 0 次
ubuntuabc 写道:
1、双系统。
2、注销建行帐户,告诉他们因为不支持Linux。换浦发银行。


呃。。第一条建议还行的通。。第二条。。。。。。。 :em20 :em20


_________________
一个键盘,陪我走过一段荒芜的青春。。。。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 11:40 

注册: 2006-11-10 0:34
帖子: 127
送出感谢: 0 次
接收感谢: 5
用网银的,使用U盾之类的,最好用双系统,即使是虚拟机也有失效的可能(例如银行单方面软件升级,招行专业版就是个例子)

也就是网页浏览的方式操作的,在ubuntu下还能用用,例如浦发的动态密码版就可以,不过俺曾致电浦发询问有无支持linux的说法,相关人员回答是,浦发银行只是建议用户使用win系统,且从未公开表态支持linux

建设网上银行之类的,还是老老实实用windows吧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu 9.04下Firefox能用中国建设网上银行不??
帖子发表于 : 2009-06-10 14:17 
头像

注册: 2009-04-29 13:53
帖子: 1487
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
cheron 写道:
用网银的,使用U盾之类的,最好用双系统,即使是虚拟机也有失效的可能(例如银行单方面软件升级,招行专业版就是个例子)

也就是网页浏览的方式操作的,在ubuntu下还能用用,例如浦发的动态密码版就可以,不过俺曾致电浦发询问有无支持linux的说法,相关人员回答是,浦发银行只是建议用户使用win系统,且从未公开表态支持linux

建设网上银行之类的,还是老老实实用windows吧

据说主页上曾经说过:“个人网银动态密码版安全与方便的完美结合,同时支持FireFox 浏览器,支持Linux 操作系统”,但我在浦发官网搜不到相关帖子了。


_________________
UbuntuABC


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译