当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 声音,还是声音……
帖子发表于 : 2009-06-10 11:04 

注册: 2009-03-07 16:06
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
嗯,还是声音的问题。双系统,ubuntu下一切正常,但是xp下没有声音。

去google了N久,确定XP下装了声卡驱动,windows audio服务正常启动,装了directX 9,设备管理器里边也能够检测到声音设备,但就是没有声音。。



求解…… :em20

附带截图:


附件:
文件注释: 貌似是这里有问题,我面板上插的耳机话筒这里都没有反应,也不知道为什么……
REALTEK.jpg
REALTEK.jpg [ 61.49 KiB | 被浏览 134 次 ]

文件注释: 设备管理器的截图,找得到设备
.jpg
.jpg [ 13.31 KiB | 被浏览 234 次 ]
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 声音,还是声音……
帖子发表于 : 2009-06-10 11:23 
头像

注册: 2007-06-13 15:57
帖子: 12565
地址: 在他乡
送出感谢: 50
接收感谢: 87
请确认你的音箱插电,并且声音不是最小 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 声音,还是声音……
帖子发表于 : 2009-06-10 11:26 

注册: 2009-03-07 16:06
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
daf3707 写道:
请确认你的音箱插电,并且声音不是最小 :em06


这…………我用的是耳机=。=

而且不用调音量在ubuntu下都很美好的……


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 声音,还是声音……
帖子发表于 : 2009-06-10 13:49 

注册: 2009-03-07 16:06
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
…………自己顶起来。 :em02


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 声音,还是声音……
帖子发表于 : 2009-06-10 13:57 
头像

注册: 2009-04-29 13:53
帖子: 1487
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
这个应该去Windows版问吧。


_________________
UbuntuABC


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 声音,还是声音……
帖子发表于 : 2009-06-13 20:56 

注册: 2009-03-21 23:30
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
是不是机箱后面有声音,用耳机在前面用就没声音呢??

可以试下点击图上的后面板右边的那个 扳手 样的按钮,然后勾选 禁用前面面板。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 声音,还是声音……
帖子发表于 : 2009-06-14 12:32 
头像

注册: 2008-10-29 11:59
帖子: 290
地址: 中国 新安江特别行政区
送出感谢: 0 次
接收感谢: 0 次
UBUNTU把声卡独占了~~


_________________
世间这样荒芜。寂静深不可测量。如果你不在我的身边。我这样想念你。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译