当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 听说主题长了,才有人回答我的话.不知道是真的不
帖子发表于 : 2009-06-18 10:07 

注册: 2009-06-14 20:20
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
各位.小弟有个事情请教一下.

我穿好ubuntu 然后.设置上网. 在桌面的右上角.我的网络是断的.而且点右键,有线网络,设备未托管都是灰色的.

但是我可以上网..因为我在 sudo vi /etc/network/interfaces 里面是这样设置的.

auto eth0
iface eth0 inet static
address 192.168.1.3
gateway 192.168.1.1
netmask 255.255.255.0

为啥可以上网.但是连接里面是灰的..有哪位知道么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 听说主题长了,才有人回答我的话.不知道是真的不
帖子发表于 : 2009-06-18 10:28 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
引用:
在桌面的右上角.我的网络是断的.而且点右键,有线网络,设备未托管都是灰色的.
这个东西是一个残废,能上就不理他了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 听说主题长了,才有人回答我的话.不知道是真的不
帖子发表于 : 2009-06-18 10:33 

注册: 2008-10-01 19:49
帖子: 410
送出感谢: 0 次
接收感谢: 0 次
是不是你还有无线网?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 听说主题长了,才有人回答我的话.不知道是真的不
帖子发表于 : 2009-06-18 10:36 
头像

注册: 2008-11-03 14:06
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
有那么奇怪吗?灰色都能上? :em20 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 听说主题长了,才有人回答我的话.不知道是真的不
帖子发表于 : 2009-06-18 10:36 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
灰色的应该是需要解锁 输入密码才可以改的吧,那个东西不好用的,删了装wicd管理网络还好一点


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 听说主题长了,才有人回答我的话.不知道是真的不
帖子发表于 : 2009-06-19 19:05 

注册: 2009-06-14 20:20
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
嘿嘿。。原来是个残废,,,我明白了。我试试楼主的方法试试。。谢谢各位的好意。。谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译