当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装VirtualBox扩展包,需要2.6.27,请问如何升级内核啊
帖子发表于 : 2009-06-19 19:15 

注册: 2009-06-19 11:27
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我装的8.0.4 Server LTS版本,内核是2.6.24-Server
安装VirtualBox扩展包的时候,说必须是2.6.27以上版本
怎么解决这个问题?
到底是升级内核还是其他方法?
先谢谢各位看的和回的了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装VirtualBox扩展包,需要2.6.27,请问如何升级内核啊
帖子发表于 : 2009-06-19 19:46 
头像

注册: 2008-04-17 17:53
帖子: 689
地址: 江苏.无锡
送出感谢: 0 次
接收感谢: 1
发行版升级,确保解决该问题,呵呵,不过你不一定愿意!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装VirtualBox扩展包,需要2.6.27,请问如何升级内核啊
帖子发表于 : 2009-06-19 19:54 

注册: 2009-06-19 11:27
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我们老板要求必须装这个版本……我也不愿意的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装VirtualBox扩展包,需要2.6.27,请问如何升级内核啊
帖子发表于 : 2009-06-19 20:24 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
下载2.6.27的内核手动安装。

http://tw.archive.ubuntu.com/ubuntu/pool/main/l/linux/


_________________
Grub2 基础教程


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装VirtualBox扩展包,需要2.6.27,请问如何升级内核啊
帖子发表于 : 2009-06-19 20:35 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
心里的里搜索吧


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装VirtualBox扩展包,需要2.6.27,请问如何升级内核啊
帖子发表于 : 2009-06-19 20:39 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
用KVM


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装VirtualBox扩展包,需要2.6.27,请问如何升级内核啊
帖子发表于 : 2009-07-25 21:15 

注册: 2009-06-19 11:27
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我自己找到解决办法了,在这里

http://stenlylee.javaeye.com/blog/411892


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译