当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 崩溃求助:关于播放器无法正常播放视频引起黑屏死机及回收站面板问题。
帖子发表于 : 2009-06-19 23:19 

注册: 2009-06-19 23:04
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
Problem 1,
第一次装Ubuntu,在Vista系统下用的Wubi。装好后,更新系统都OK了。
但是发现视频播放器有问题。
看网上的方法,装了w32codecs,也是了Totem播放器和Mplayer,Smplayer,但是总是出现如下情况:
打开视频文件(无论是wmv, avi, kmv....),只能看到部分视频画面,就是有些不再播放框里,显示不出来,调比例也不行~而且貌似还有些一卡一卡的,声音也是.. 然后点全屏,还是只能显示那一部分画面,别的地方是空白的。
有时运气不好,点全屏或是直接播放视频,就崩溃... 屏幕变黑,上面几段英文,还没来得及看就完全黑屏。然后按键盘也没用,NumLock灯黑了。然后只好按电源关机,再开机了....

Problem 2,
位于屏幕下方的面板上默认有回收站,不小心删除了,然后再找回来。
之前都没问题,能找的回(右键面板,添加),但最近一次就找不到了,说是panel_TrashApplet出现错误什么的....好郁闷,别的东西都能添加到面板,就是回收站不行。。

再次求助大家了~ :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 崩溃求助:关于播放器无法正常播放视频引起黑屏死机及回收站面板问题。
帖子发表于 : 2009-06-19 23:22 
头像

注册: 2008-05-31 17:27
帖子: 1025
地址: SUES
送出感谢: 0 次
接收感谢: 0 次
很有可能是显卡驱动的问题,不是的话就试试设置mplayer的视频输出成xv,而不是gl
面板的话重装一次pannel可能能行吧……


_________________
我的Ubuntu相关
--------------------
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊


最后由 allarem 编辑于 2009-06-19 23:35,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 : Re: 崩溃求助:关于播放器无法正常播放视频引起黑屏死机及回收站面板问题。
帖子发表于 : 2009-06-19 23:27 

注册: 2009-06-19 23:04
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
allarem 写道:
很有可能是显卡驱动的问题,不是的话就试试设置mplayer的视频输出成mv,而不是gl
面板的话重装一次pannel可能能行吧……


我的本本是ATI的独显。已经驱动过了,特效都可以打开的。
还有,那个...我很多不懂的东西,什么是视频输出?怎么重装pannel?额。 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 崩溃求助:关于播放器无法正常播放视频引起黑屏死机及回收站面板问题。
帖子发表于 : 2009-06-19 23:34 
头像

注册: 2008-05-31 17:27
帖子: 1025
地址: SUES
送出感谢: 0 次
接收感谢: 0 次
1.
附件:
Screenshot-2.png
Screenshot-2.png [ 40.94 KiB | 被浏览 195 次 ]


在mplayer下右键设置里的prefence
选择好,保存

2.在~/.gnome2/下找找看有没有叫panel的文件夹,删除掉
登出登入后可能能解决你的问题


_________________
我的Ubuntu相关
--------------------
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 崩溃求助:关于播放器无法正常播放视频引起黑屏死机及回收站面板问题。
帖子发表于 : 2009-06-20 1:29 

注册: 2009-06-19 23:04
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
allarem 写道:
1.
附件:
Screenshot-2.png

在mplayer下右键设置里的prefence
选择好,保存

2.在~/.gnome2/下找找看有没有叫panel的文件夹,删除掉
登出登入后可能能解决你的问题


请问,“~/.gnome2/”是什么意思?我是很菜的菜鸟...

然后,关于视频播放的问题,设置了XV后,用smplayer打开文件还是比例不对,而且显示不全,还无法全屏。用Mplayer打开比例和原始大小都是对的,但会提示error:frame skip 8,而且全屏就是空白的....


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译