当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级系统,出现问题了
帖子发表于 : 2009-06-28 9:18 

注册: 2008-10-07 18:29
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
用的是ubuntu8.04的,昨天想要升到9.04,结果升级完成后,发现图形界面消失了,只有像dos这样的窗口了,这下是傻掉了,该这么弄这个问题啊?哪位来说说~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级系统,出现问题了
帖子发表于 : 2009-06-28 9:55 

注册: 2009-06-06 22:45
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
重新安装下显卡驱动看看,


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级系统,出现问题了
帖子发表于 : 2009-06-28 10:03 
头像

注册: 2009-05-24 20:49
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
没有安装desktop??


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级系统,出现问题了
帖子发表于 : 2009-06-28 10:14 
头像

注册: 2007-05-06 8:19
帖子: 7444
送出感谢: 0 次
接收感谢: 5
ankoe 写道:
重新安装下显卡驱动看看,

你说的倒是轻巧,这个咋装?不是以不用装驱动而自我陶醉来着?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级系统,出现问题了
帖子发表于 : 2009-06-28 12:36 
头像

注册: 2006-12-01 23:02
帖子: 622
送出感谢: 0 次
接收感谢: 0 次
直接删除sudo rm /etc/X11/xorg.conf
然后重启系统,进了图形界面你再上来问其他问题。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级系统,出现问题了
帖子发表于 : 2009-06-28 12:40 
头像

注册: 2006-12-01 23:02
帖子: 622
送出感谢: 0 次
接收感谢: 0 次
冲浪板 写道:
ankoe 写道:
重新安装下显卡驱动看看,

你说的倒是轻巧,这个咋装?不是以不用装驱动而自我陶醉来着?

这个真的可以装
以nvidia为例
sudo dpkg -r nvidia*
apt-cache search nvidia
sudo apt-get install <上条命令的结果中适合你显卡的驱动>
:em09


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级系统,出现问题了
帖子发表于 : 2009-06-28 14:02 
头像

注册: 2009-03-20 12:32
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我的从alpha6更新到稳定版也是这个样子,但是好像在字符终端下登录一下就解决拉~嘿嘿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译