当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用apt-get安装软件的时候出现错误
帖子发表于 : 2009-06-29 16:10 

注册: 2009-06-29 16:08
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
dpkg: 语法分析错误,在“/var/lib/dpkg/available”文件的第“27558”行附近 软件包“libmono-sqlite2.0-cil”:
“Replaces”字段,无效的软件包名“mono-clas{lib-2.0”:不允许出现字符“{” (只能用字符、数字和 -+._)

好像网上找不到相同的问题,是不是太菜了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用apt-get安装软件的时候出现错误
帖子发表于 : 2009-06-29 16:13 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
打开/var/lib/dpkg/available文件
27558行附近把{改成s


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译