当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-01 11:59 

注册: 2009-07-01 11:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
ubuntu9.04 AMD64 锐捷怎么认证啊?学校的锐捷是3.35版本的,IP地址是分配的,我在网上找不到64位的deb包呀


最后由 gongchenglee 编辑于 2009-07-01 22:06,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-01 22:05 

注册: 2009-07-01 11:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
高人呢?来帮帮我呀 :em01 :em01


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-01 22:08 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
高人睡了,有相关帖子看看先

:em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-02 13:38 
头像

注册: 2009-07-02 13:19
帖子: 40
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
那就用tar包咯~


_________________
http://train.gd-linux.com/htdocs/ 广东省linux中心GDLC


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-02 14:28 
头像

注册: 2008-07-23 19:06
帖子: 746
送出感谢: 0 次
接收感谢: 0 次
http://code.google.com/p/ruijieclient/

呃...暂时没有64位的包。。。
你下在源码包解压后在目录内执行
dpkg-buildpackage -rfakeroot
就可以生成64位deb包了

源码包:
http://ruijieclient.googlecode.com/file ... .9.tar.bz2


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-04 8:34 

注册: 2009-06-24 10:06
帖子: 95
送出感谢: 0 次
接收感谢: 1
gongchenglee 写道:
ubuntu9.04 AMD64 锐捷怎么认证啊?学校的锐捷是3.35版本的,IP地址是分配的,我在网上找不到64位的deb包呀

MentoHUST——提供与锐捷最大程度的兼容性。
使用MentoHUST可以准确计算出锐捷客户端MD5校验值,是目前兼容性最好的锐捷认证程序。
MentoHUST采用数据包机制以提供尽可能高的兼容性,分Windows和Linux两个版本,Windows版完成在先,Linux版是近期对Windows版的改写。根据Windows版的使用效果来看,MentoHUST支持锐捷所有版本。
目前锐捷最新版本是3.73,MentoHUST支持到锐捷3.73,如果锐捷出新版本,随时可通过其8021x.exe文件和认证抓包制作出适合于该版本的数据包。

下载MentoHUST4L_i386.tar.gz
下载MentoHUST4L_amd64.tar.gz上次发的由于MD5算法有点问题无法认证成功,这次已修正

相关主题:http://forum.ubuntu.org.cn/viewtopic.php?f=116&t=212069&start=0


最后由 HustMoon 编辑于 2009-07-06 8:48,总共编辑了 1 次

页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-04 13:08 

注册: 2009-07-01 11:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
HustMoon 写道:
gongchenglee 写道:
ubuntu9.04 AMD64 锐捷怎么认证啊?学校的锐捷是3.35版本的,IP地址是分配的,我在网上找不到64位的deb包呀

引用:
MentoHUST——提供与锐捷最大程度的兼容性。
使用MentoHUST可以准确计算出锐捷客户端MD5校验值,是目前兼容性最好的锐捷认证程序。
MentoHUST采用数据包机制以提供尽可能高的兼容性,分Windows和Linux两个版本,Windows版完成在先,Linux版是近期对Windows版的改写。根据Windows版的使用效果来看,MentoHUST支持锐捷所有版本。
目前锐捷最新版本是3.73,MentoHUST支持到锐捷3.73,如果锐捷出新版本,随时可通过其8021x.exe文件和认证抓包制作出适合于该版本的数据包。

下载MentoHUST4L_i386.tar.gz
下载MentoHUST4L_amd64.tar.gz

相关主题:http://forum.ubuntu.org.cn/viewtopic.php?f=116&t=212069&start=0

谢谢,晚上试试看


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.04 AMD64 锐捷怎么认证啊?
帖子发表于 : 2009-07-04 22:05 

注册: 2009-07-01 11:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
HustMoon 写道:
gongchenglee 写道:
ubuntu9.04 AMD64 锐捷怎么认证啊?学校的锐捷是3.35版本的,IP地址是分配的,我在网上找不到64位的deb包呀

引用:
MentoHUST——提供与锐捷最大程度的兼容性。
使用MentoHUST可以准确计算出锐捷客户端MD5校验值,是目前兼容性最好的锐捷认证程序。
MentoHUST采用数据包机制以提供尽可能高的兼容性,分Windows和Linux两个版本,Windows版完成在先,Linux版是近期对Windows版的改写。根据Windows版的使用效果来看,MentoHUST支持锐捷所有版本。
目前锐捷最新版本是3.73,MentoHUST支持到锐捷3.73,如果锐捷出新版本,随时可通过其8021x.exe文件和认证抓包制作出适合于该版本的数据包。

下载MentoHUST4L_i386.tar.gz
下载MentoHUST4L_amd64.tar.gz

相关主题:http://forum.ubuntu.org.cn/viewtopic.php?f=116&t=212069&start=0

还是不行呀,刚从windows过来,什么都不会,不知道怎么弄
哪位好心人一点点详细告诉我吧 :em01


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译