当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : apt-get install 还没可供安装的候选者
帖子发表于 : 2009-07-03 15:46 

注册: 2009-07-03 15:43
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
hyzhangjun@ubuntu:/$ sudo apt-get install mysql-server
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
现在没有可用的软件包 mysql-server,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 mysql-server 还没有可供安装的候选者

我安装mysql提示上面的东西。。然后我又试着安装其它的也是一样。。都是提示没有可供安装的候选者

本人在线等。。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: apt-get install 还没可供安装的候选者
帖子发表于 : 2009-07-03 15:49 
头像

注册: 2009-04-14 13:18
帖子: 707
送出感谢: 0 次
接收感谢: 0 次
先用sudo apt-cache search mysql-server查找一下源里面有没有可用软件包!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译