当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer不能安装
帖子发表于 : 2009-07-04 20:03 

注册: 2009-02-07 21:26
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
wbin@ubuntu:~$ sudo apt-get install mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1 正要被安装
E: 无法安装的软件包

有谁知道怎么回事吗,baidu,google,wiki,都解决不了阿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: mplayer不能安装
帖子发表于 : 2009-07-04 20:21 
头像

注册: 2009-04-14 13:18
帖子: 707
送出感谢: 0 次
接收感谢: 0 次
是不是以前安装过程中有没安装成功的软件包还在等待状态中?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: mplayer不能安装
帖子发表于 : 2009-07-04 21:12 

注册: 2008-10-01 19:49
帖子: 410
送出感谢: 0 次
接收感谢: 0 次
要不换个源试试?
再不就直接下载deb包自己装。
你按提示的先查查那个lib。能不能先装人家要求的版本。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: mplayer不能安装
帖子发表于 : 2009-07-04 21:37 

注册: 2008-07-24 14:07
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
libmad 是MPEG 音频编码库
libmad文件版本低,你更新一下软件编码器就可以了。

sudo apt-get install gstreamer0.10-*


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译