当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : adobe flash player安装不了?
帖子发表于 : 2009-07-09 21:36 
头像

注册: 2009-02-22 21:05
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
>sudo dpkg -i ./download/install_flash_player_10_linux.deb
dpkg:处理 ./download/install_flash_player_10_linux.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
在处理时有错误发生:
./download/install_flash_player_10_linux.deb
>

amd64 架构该如何作呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: adobe flash player安装不了?
帖子发表于 : 2009-07-09 22:08 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
架构没所谓

去官网下对应架构的插件,手动装一下,我系统里连火狐都没有

就一个opera一个so插件,清清爽爽,好使的很

有相关安装贴的

用源里的 flash,flashplugin-nonfree,乱七八糟给你装一堆依赖,活见鬼


:em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: adobe flash player安装不了?
帖子发表于 : 2009-07-09 22:15 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
安装32位库文件 ia32-libs


_________________
Grub2 基础教程


页首
 用户资料  
 
4 楼 
 文章标题 : Re: adobe flash player安装不了?
帖子发表于 : 2009-07-10 0:28 

注册: 2009-04-28 14:32
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
不懂,我是直接在官网下的install_flash_player_10_linux.deb
可以安装没的问题


页首
 用户资料  
 
5 楼 
 文章标题 : Re: adobe flash player安装不了?
帖子发表于 : 2009-07-10 10:18 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
我一般都是下载源码拷贝进去文件夹的


_________________
mint+gnome


页首
 用户资料  
 
6 楼 
 文章标题 : Re: adobe flash player安装不了?
帖子发表于 : 2009-07-10 10:22 
头像

注册: 2007-10-06 3:48
帖子: 510
地址: 霍格沃茨魔法学校葛莱芬多学院
送出感谢: 0 次
接收感谢: 0 次
是说让你下64位版本的?


_________________
Because...nobody really uses an operating system,
people use...programs...on their computer.
And the only mission in life of an operating system is to helps those programs run.
----Linus


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译