当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 双系统的一个奇怪问题
帖子发表于 : 2009-07-16 22:00 

注册: 2008-03-20 0:24
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
是xp和Ubuntu8.10双系统,今天在xp下准备打印一份pdf文档的时候突然桌面就蹦出一堆错误框框说什么发现病毒了要我点OK删除,可我仔细看了一下可是这些提示框又不像是我的诺顿的,我怀疑是一些中了些广告软件之类的鸟玩意儿,关掉那些框框再开机的时候,完蛋了,滚动条一滚完就蓝屏,安全模式进都进不去。试了几次都是这样,想进系统杀毒都不行。一时有要紧事要做,就先进Ubuntu下了,在U下把工作做完之后好奇想看看Win的C盘,一开始提示挂载不上,要我mount ntfs-3g。。。。然后就sudo mount了,然后啥也没动就又重启了。这次结果居然顺利进到Win下面了,然后赶紧启动诺顿来杀毒,乖乖,一堆病毒。杀完毒,再启动就没问题了。
没弄明白怎么会在Ubuntu下重新挂载就能进去了?期待有朋友解释一下,弄清楚这个原因,学习一下


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 双系统的一个奇怪问题
帖子发表于 : 2009-07-16 22:06 
头像

注册: 2009-03-13 14:26
帖子: 799
送出感谢: 0 次
接收感谢: 0 次
可以参照09版灵异事件处理手册 :em09

-----------以上纯属娱乐--------------------

linux不会被针对windows的病毒伤害 但不代表不会损害到你硬盘里的windows文件

所以给你的ubuntu也装个杀毒软件 防火墙什么吧


_________________
http://www.imgplace.com/viewimg220/2882/61715315173.png


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 双系统的一个奇怪问题
帖子发表于 : 2009-07-16 22:10 

注册: 2008-03-20 0:24
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
呵呵,不搞笑的,俺很认真的描述俺的问题了,没有遗漏,蓝屏的时候我也没办法截屏,不然我还真想连截图都放上来。。。确实是很奇怪,所以才想来搞清楚这个问题


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 双系统的一个奇怪问题
帖子发表于 : 2009-07-16 22:13 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
病毒驻留内存---纯属猜测


_________________
Grub2 基础教程


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 双系统的一个奇怪问题
帖子发表于 : 2009-07-16 22:58 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
这个可以写给《走进科学》 :em06

双系统用的是同一个硬件。

其中有些影响留下来了。


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译