当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为何我安装不了编译包?
帖子发表于 : 2009-07-17 20:16 

注册: 2009-07-17 17:44
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
make[2]: *** [alsactl_init.7] 错误 127
make[2]:正在离开目录 `/home/y3507/LinuxPkg_5.11/realtek-linux-audiopack-5.11/alsa-utils-1.0.19/alsactl'
make[1]: *** [install-recursive] 错误 1
make[1]:正在离开目录 `/home/y3507/LinuxPkg_5.11/realtek-linux-audiopack-5.11/alsa-utils-1.0.19/alsactl'
make: *** [install-recursive] 错误 1

我下载了好多编译包安装得时候都会出现类似得错误。。。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为何我安装不了编译包?
帖子发表于 : 2009-07-17 20:37 
头像

注册: 2008-06-08 13:31
帖子: 361
地址: 福州
送出感谢: 0 次
接收感谢: 1
你configure的时候有没有提示什么错误咯?


_________________
欢迎来我的小站:http://upsuper.org


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为何我安装不了编译包?
帖子发表于 : 2009-07-17 21:04 

注册: 2009-07-17 17:44
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
这个。。。里面只有一个install的可执行sh。realtek的声卡驱动。
之前安装fcitx-3.6tar都不能成功。
只有直接用deb安装了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为何我安装不了编译包?
帖子发表于 : 2009-07-17 21:21 
头像

注册: 2008-06-08 13:31
帖子: 361
地址: 福州
送出感谢: 0 次
接收感谢: 1
脑残了 写道:
这个。。。里面只有一个install的可执行sh。realtek的声卡驱动。
之前安装fcitx-3.6tar都不能成功。
只有直接用deb安装了

不应该吧……一般都是有./configure的……


_________________
欢迎来我的小站:http://upsuper.org


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译