当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [9.04 amd64] poppler安装失败?重装失败?
帖子发表于 : 2009-07-21 17:41 

注册: 2009-07-21 10:41
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
pavio@pavio-laptop:/etc/apt$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
解压缩后会消耗掉 0B 的额外空间。
您希望继续执行吗?[Y/n]y
正在设置 python-poppler (0.10.0-1) ...
Package python2.6 is trying to overwrite poppler.so which is already provided by python-poppler-dbg
dpkg:处理 python-poppler (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 python-poppler-dbg 的配置工作不能继续:
python-poppler-dbg 依赖于 python-poppler (= 0.10.0-1);然而:
软件包 python-poppler 还没有被配置。
dpkg:处理 python-poppler-dbg (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because the error message indicates its a followup error from a previous failure.
在处理时有错误发生:
python-poppler
python-poppler-dbg
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [9.04 amd64] poppler安装失败?重装失败?
帖子发表于 : 2009-07-21 20:43 

注册: 2009-07-21 10:41
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
呃,已经搞定,因为python-poppler和python-poppler-dbg是冲突的,两个只能装一个...囧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译