当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于安装vsftpd出现的问题...
帖子发表于 : 2009-07-23 10:36 

注册: 2009-07-23 10:33
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
各位好:

安装vsftpd时,出现如下问题...不知道如何解决.请各位高手帮帮忙...谢谢


wangrm@wangrm-desktop:~$ sudo apt-get install vsftpd
[sudo] password for wangrm:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
vsftpd 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
apache2: 依赖: apache2-mpm-worker (>= 2.2.11-2ubuntu2) 但却无法安装它 或
apache2-mpm-prefork (>= 2.2.11-2ubuntu2) 但却无法安装它 或
apache2-mpm-event (>= 2.2.11-2ubuntu2) 但却无法安装它
apache2-utils: 依赖: libapr1 但却无法安装它
依赖: libaprutil1 但却无法安装它
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
wangrm@wangrm-desktop:~$


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于安装vsftpd出现的问题...
帖子发表于 : 2009-07-23 14:30 
头像

注册: 2006-03-23 14:48
帖子: 328
送出感谢: 2
接收感谢: 2
系统的依赖关系遭到破坏时,apt会要求修复。
简单的输入提示指令即可
代码:
sudo apt-get -f install


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译