当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 中建立分区后,也挂载了,就是用不了,请帮忙。
帖子发表于 : 2009-07-23 20:39 
头像

注册: 2009-07-22 16:24
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
附件:
Screenshot.png
Screenshot.png [ 341.18 KiB | 被浏览 102 次 ]


看图吧,想介质中复制文件时,提示我错误,我已经将这个介质挂载到了/media/cdrom0位置。

打开这个介质后出现
附件:
Screenshot-cdrom0 - 文件浏览器.png
Screenshot-cdrom0 - 文件浏览器.png [ 71.92 KiB | 被浏览 102 次 ]



不知道是怎么了,大家给看看把。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 中建立分区后,也挂载了,就是用不了,请帮忙。
帖子发表于 : 2009-07-23 20:41 
头像

注册: 2009-07-22 16:24
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
在线呢,等待。GG了很多多,都不是很明白。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 中建立分区后,也挂载了,就是用不了,请帮忙。
帖子发表于 : 2009-07-23 20:48 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
打开终端,输入
chmod 777 -R /media/cdrom0


_________________
Grub2 基础教程


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 中建立分区后,也挂载了,就是用不了,请帮忙。
帖子发表于 : 2009-07-23 21:04 
头像

注册: 2009-07-22 16:24
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
smallapple 写道:
打开终端,输入
chmod 777 -R /media/cdrom0

让我说什么好呢?我这菜鸟学习的地方还很多,感谢你一语道破,看来我搜索的关键字有问题,也是我不明白问题的所在。谢谢了。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 中建立分区后,也挂载了,就是用不了,请帮忙。
帖子发表于 : 2009-07-23 22:43 
头像

注册: 2007-11-05 19:26
帖子: 635
送出感谢: 0 次
接收感谢: 0 次
smallapple 写道:
打开终端,输入
chmod 777 -R /media/cdrom0

能解决。
但这个目录系统是安排给光驱的,把自己新建的分区挂到这地下,是不是有点不明智啊?


_________________
Everything that has a beginning has an end.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu 中建立分区后,也挂载了,就是用不了,请帮忙。
帖子发表于 : 2009-07-23 22:54 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
临时挂载就无所谓了。如果固定挂载,还是要另建一个文件夹来做挂载点。


_________________
Grub2 基础教程


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译