当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装某个程序的时候提示:libgtk 版本需要大于 2.17.4,我更新系统还是2.0的,怎么办?
帖子发表于 : 2009-07-25 5:50 
头像

注册: 2009-03-03 4:40
帖子: 158
送出感谢: 2
接收感谢: 0 次
这个LIBGTK我到那里升级呢? 我是 ubuntu 9.04版本的,最新的升级包已经搞定了,但是libgtk 版本还是比我安装的软件要求低

我到那里找,或者怎么安装 2.17.4以上(这个也行)版本呢? :em06


错误提示是:

错误: 依赖关系没有满足:libgtk2.0-0 (>= 2.17.4)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装某个程序的时候提示:libgtk 版本需要大于 2.17.4,我更新系统还是2.0的,怎么办?
帖子发表于 : 2009-07-25 10:09 

注册: 2009-04-18 22:33
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
Refer to http://www.gtk.org


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装某个程序的时候提示:libgtk 版本需要大于 2.17.4,我更新系统还是2.0的,怎么办?
帖子发表于 : 2009-07-25 10:11 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你的源错了吧?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装某个程序的时候提示:libgtk 版本需要大于 2.17.4,我更新系统还是2.0的,怎么办?
帖子发表于 : 2009-07-25 16:48 
头像

注册: 2009-03-03 4:40
帖子: 158
送出感谢: 2
接收感谢: 0 次
源应该没有问题,主要是解决:

viewtopic.php?f=74&t=216929 里面的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译