当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 11:03 

注册: 2009-07-23 9:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我准备安装显卡驱动,不过事先要做好多准备工作,我借助google准备好了大半,现在还有最后一个libdrm-intel1_2.4.11-0ubuntu1_i386.deb没有安装,我已经下载下来了,结果安装提出现了图片中提示的信息。


附件:
文件注释: 错误信息
Screenshot-软件包安装 - libdrm-intel1.png
Screenshot-软件包安装 - libdrm-intel1.png [ 51.44 KiB | 被浏览 196 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 11:04 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
什么显卡?intel显卡这么难搞吗?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 11:14 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
难,难于上青天;

btw:
衣来伸手饭来张口的日子并不好过,以后...;
还是w那边自力更生的日子稳妥


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 11:16 

注册: 2009-07-23 9:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
什么显卡?intel显卡这么难搞吗?

难不难搞得看人啊,对于高手来说,这肯定是小菜了;可是对于我这种超级菜鸟来说,它就难于上青天了。老虎吃刺猬,无从下口啊。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 11:25 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
中断已经存在的libdrm-dev包,
依赖libdrm-intel11

看一下是不是版本不正确。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 11:46 

注册: 2009-07-23 9:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
xieshaohu 写道:
中断已经存在的libdrm-dev包,
依赖libdrm-intel11

看一下是不是版本不正确。

是这样子的,我的系统里本来已经自带了这个文件,不过版本比较旧,是图中所说的2.4.9;而我现在将要更新的驱动必须是2.4.11才行。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 13:40 

注册: 2008-10-22 7:14
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
有问题某种程度是个好事,像LZ解决这个问题之后就能学到一些东西,没有碰到问题,不代表就会解决,可能只是运气好而已


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 13:48 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
Intel显卡是系统自带驱动的啊,一般不需要另装驱动的。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 15:56 

注册: 2009-07-23 9:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
但是我想寻求解决啊,不是来寻求安慰的!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 16:05 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
呵呵,你系统的版本?你那里下载的驱动?驱动里面的安装说明有没有看,还有你Google的东西货对不对版?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 16:09 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
先删除libdrm-dev包再安装libdrm-intel1


_________________
Grub2 基础教程


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 16:25 

注册: 2009-07-23 9:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
smallapple 写道:
先删除libdrm-dev包再安装libdrm-intel1

我也感觉应该是这样,可是不敢下手,因为我如果删除4.09版本的话,会连带着删除300多MB的文件,吓得我够呛,我害怕这一删除,会引来严重问题。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 16:35 

注册: 2009-07-23 9:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
大不了重装吧,我决定先把2.4.9干掉,再装2.4.11。谢谢楼上各位大大。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 16:37 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
版本不对,9.04安装 libdrm-intel1_2.4.5-0ubuntu4


_________________
Grub2 基础教程


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 大家帮我看看这个错误信息,我英文不好,看不懂。
帖子发表于 : 2009-07-28 17:11 

注册: 2009-07-23 9:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
smallapple 写道:
版本不对,9.04安装 libdrm-intel1_2.4.5-0ubuntu4

恩,版本里默认带的确实是2.4.5,不过官方网站已经放出了它的更新,如果添加了官方源就可以直接升级的,只是无法升级到2.4.11,最高只能升到2.4.9


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译