当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 才装的ubuntu9.04,现在播放rm没有声音(已解决)
帖子发表于 : 2009-07-28 15:20 

注册: 2009-07-28 15:14
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
如题,放mp3,在线电影都正常。我装的有realone11,kmplayer,还有原本就有的movie player.都播放rm没有声音。
呵呵,才用2天,新手一个,希望老手们帮帮忙,谢谢拉 :em06


最后由 billybigstick 编辑于 2009-08-04 20:22,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 才装的ubuntu9.04,现在播放rm没有声音
帖子发表于 : 2009-07-28 15:22 
头像

注册: 2006-10-10 9:40
帖子: 1122
送出感谢: 1
接收感谢: 0 次
没有解码器 去wiki看速配指南


_________________
焚我娇躯 熊々欲火 生不知欢 死焉知苦
海盗行侠 惟面神故 汁丸汤条 皆归尘土
怜我世人 惑患实多 怜我世人 惑患实多


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 才装的ubuntu9.04,现在播放rm没有声音
帖子发表于 : 2009-07-28 15:27 
头像

注册: 2009-03-20 12:39
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我通常告诉别人的懒办法。

http://ubuntu-tweak.com/downloads,下载到 deb 文件。双击安装。

右上菜单,应用程序 > 系统工具 > Ubuntu Tweak > 应用程序 > 第三方软件源,勾上 “Medibuntu”,点“刷新”。

“第三方软件源”上面的“添加/删除”,勾上 “Ubuntu 额外的版权受限程序”,点“应用”。


_________________
我的可爱,你不明白


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 才装的ubuntu9.04,现在播放rm没有声音
帖子发表于 : 2009-07-28 15:32 

注册: 2009-01-08 17:42
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
安装win32codec
然后kmplayer应该就好了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 才装的ubuntu9.04,现在播放rm没有声音
帖子发表于 : 2009-07-28 15:55 

注册: 2009-07-28 15:14
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
哈哈,谢谢你们了,安装win32codec后,问题解决。
谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译