当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 安装.deb软件时, 弹出broken dependencies错误
帖子发表于 : 2009-08-06 20:09 

注册: 2009-08-03 15:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
包安装时出现

Broken dependencies
Your system has broken dependencies. This application can not continue until this is fixed. To fix it run 'sudo synaptic' or 'sudo apt-get install -f' in a terminal window.

怎么解决这个问题阿,现在什么都安装不软件


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 安装.deb软件时, 弹出broken dependencies错误
帖子发表于 : 2009-08-06 20:27 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
terminal里面运行
引用:
sudo synaptic
或者
引用:
sudo apt-get install -f (软件名)
看看

不是写的很清楚么


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 安装.deb软件时, 弹出broken dependencies错误
帖子发表于 : 2009-08-06 20:34 

注册: 2009-08-03 15:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
谢谢二楼的,但是我上不了网,所以没法用sudo apt-get install -f


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 安装.deb软件时, 弹出broken dependencies错误
帖子发表于 : 2009-08-06 20:36 

注册: 2009-04-19 21:09
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
翻译了:依赖项的问题
您的系统依赖项有问题。 这修复之前,此应用程序不能继续。 若要修复它运行 sudo synaptic或者 sudo apt-get install-f 在终端窗口中。(我E文不太好)


_________________
沉默是金。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 安装.deb软件时, 弹出broken dependencies错误
帖子发表于 : 2009-08-06 20:55 

注册: 2009-08-03 15:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
sudo synaptic 这个我试了不行
sudo apt-get install-f 我现在上不了网 ,所以无法安装。
但是还是的谢谢你


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译