当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu中按ctel+alt+f1~f7没有任何反应
帖子发表于 : 2009-08-08 19:43 

注册: 2009-08-08 19:23
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
使用 Ctrl+Alt+F1 快捷键可以切换到第一个控制台。
要切回桌面模式,可以使用 Ctrl+Alt+F7 快捷键。
一共可以使用 6 个控制台,分别用快捷键 Ctrl+Alt+F1 到 Ctrl+Alt+F6 进行切换。
我的ubuntu8.10版本都没有任何反映,按Ctrl+Alt+F1 ~F7都没任何反应。
请问怎么回事?多谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu中按ctel+alt+f1~f7没有任何反应
帖子发表于 : 2009-08-08 19:50 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
我真的不知道

顺便提醒一句,标题里打错一个字母


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu中按ctel+alt+f1~f7没有任何反应
帖子发表于 : 2009-08-08 20:28 
头像

注册: 2008-12-18 11:47
帖子: 611
送出感谢: 0 次
接收感谢: 0 次
Section "ServerFlags"
Option "DontZap" "false"
EndSection

修改/etc/X11/xorg.conf,加入以上内容


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu中按ctel+alt+f1~f7没有任何反应
帖子发表于 : 2009-08-09 13:51 

注册: 2009-08-08 19:23
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
untitled 写道:
Section "ServerFlags"
Option "DontZap" "false"
EndSection

修改/etc/X11/xorg.conf,加入以上内容


3楼的按您提供的修改了好像还是没反应?我把我修改完的/etc/X11/xorg.conf 文件,附上(我把xorg.conf做了两张图片,如下图)。请帮助看一下有什么问题?或有其他的解决办法吗?多谢!
附件:
xorg-1.JPG
xorg-1.JPG [ 91.5 KiB | 被浏览 106 次 ]

附件:
xorg-2.JPG
xorg-2.JPG [ 65.95 KiB | 被浏览 106 次 ]



页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu中按ctel+alt+f1~f7没有任何反应
帖子发表于 : 2009-08-09 15:14 
头像

注册: 2008-11-20 22:50
帖子: 628
系统: ArchLinux
送出感谢: 0 次
接收感谢: 0 次
图形界面Ctr+Alt+F1-F6切换到终端
终端界面Alt+F7 (没有Ctrl)回到图形界面


_________________
===我的小窝===
无聊吗?点我吧,楼主迫切期待你的光临~~
又一个轮子
------------------------------------
这年头,没有1000贴都不好意思见人了
------------------------------------
献丑不如藏拙
------------


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译