当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-09 13:37 

注册: 2007-08-07 22:43
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我昨天刚装了UBUNTU 9.04,今天更新了,为什么界面还是英文的。

怎么把英文界面搞成中文界面啊,我在WIKI上面找过了,没有。如果你们怕难得写,回一个详细介绍的地址也行,

为什么我的FCITX输入法打的字全是框框。

谢谢。。。。。


_________________
水至清则无鱼.

人至贱则无敌.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-09 13:50 
头像

注册: 2009-03-19 9:19
帖子: 1423
地址: 江苏
送出感谢: 0 次
接收感谢: 2
系统-系统管理-语言支持
System - system management - language support
图片


_________________


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-09 15:24 

注册: 2009-06-07 11:17
帖子: 88
地址: 湖南 长沙
送出感谢: 0 次
接收感谢: 0 次
你是用CD版安装的吧??那样的话要按照2楼的方法安装完整中文支持包才能全部显示成中文。。。如果你网速慢的话建议你用DVD版的安装,那里面集成有完整的中文语言包。。 :em04 :em04


_________________
一个键盘,陪我走过一段荒芜的青春。。。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-09 16:06 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
因为你装的是英文版,这个才是中文版:http://ubuntuabc.com/123/?p=50


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-12 10:48 

注册: 2007-08-28 23:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
安装语言插件包


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-12 11:52 

注册: 2008-11-01 21:42
帖子: 1028
地址: 树下板凳
送出感谢: 0 次
接收感谢: 1
引用:
我在WIKI上面找过了,没有

:em01
安装中文语言包
方块是因为缺少显示的字体,改配置文件吧,这种问题很常见,随便找了个链接,可以看看
http://forum.ubuntu.org.cn/viewtopic.php?f=8&t=198218&view=next


_________________
民族的脊梁,是踏实做事的人,非只知道骂街的泼妇。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-12 12:24 

注册: 2009-08-12 10:39
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我昨天装的,装完了就更新;更新完了系统再更新语言支持,然后就是 中文 :em09
刚发了一个帖子,就是讲我的安装过程。
建议你先试一下 左上角从左往右第三个钮,点开选”系统管理“(第2个钮),再选”langu......“,然后照她的提示操作,把语言支持更新一遍,重启......


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 为什么我的UBUNTU 9.04更新了,界面还是英文的。
帖子发表于 : 2009-08-16 8:41 

注册: 2007-08-07 22:43
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
谢谢各位朋友的解答,不过我重新把系统装了一遍,然后再次更新,就是中文了,我想可能是第一次更新的时候我没有在电脑旁边,出来一个提示可能关了,就不能下载中文语言包,弟二次我守到它更新,就成功了,

况且弟一次,我用了ext2系统格式 :em06 :em20 ,装后我才知道可能用错了, :em05

不过对于linux的系统格式我不是很清楚,我装7.04的时候好像是ext3吧,那个时候安装程序自动安装的,都没有提示用什么格式

9.04还提示用什么格式,现在是ext4好像又错了吧,我看过一些文单说用什么IBM的什么格式,那个是最好的。 :em06 :em20 :em05


_________________
水至清则无鱼.

人至贱则无敌.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译