当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 帮我看看这是什么意思
帖子发表于 : 2009-08-10 18:41 
头像

注册: 2008-09-19 17:59
帖子: 172
送出感谢: 0 次
接收感谢: 0 次
firefox升级以后就无法启动了,显示The application has been updated, but your version of SQLite is too old and the application cannot run.
搜索了一下发现了这个网页,http://linhes.org/flyspray/index.php?do=details&task_id=462
貌似这个人是解决了问题,但是我看不明白他说的是手动删除旧的sqlite版本么?我发现我电脑上确实是有sqlite3和sqlite两个版本,我把sqlite删了后还是不能正常启动ff,然后我又把sqlite3删除重新安装也还是不行。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译