当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.04 下编译安装audacious2.1出现我DBUS错误
帖子发表于 : 2009-08-15 1:25 

注册: 2009-08-15 0:10
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
./configure
.
.
.
checking for lstat... yes
checking for audacious... no
checking for detectCharset in -ludet_c... no
checking for DBUS... no
checking for dbus-binding-tool... no
checking for glib-genmarshal... /usr/bin/glib-genmarshal
checking for xml2-config... /usr/bin/xml2-config
checking for libxml - version >= 2.0.0... yes (version 2.6.32)
checking for SM... yes
checking if __ELF__ is defined... yes
configure: touching .deps files
configure: creating ./config.status
config.status: creating audacious.pc
config.status: WARNING: 'audacious.pc.in' seems to ignore the --datarootdir setting
config.status: creating audclient.pc
config.status: WARNING: 'audclient.pc.in' seems to ignore the --datarootdir setting
config.status: creating buildsys.mk
config.status: creating extra.mk
config.status: creating man/audtool2.1
config.status: creating man/audacious2.1
config.status: creating applications/audacious.desktop
config.status: creating po/Makefile.in
config.status: creating config.h
config.status: config.h is unchanged
config.status: executing default-1 commands
config.status: creating po/POTFILES
config.status: creating po/Makefile
config.status: executing depfiles commands

Configuration:

Install path: /usr/local
Use one plugin dir:
Allow user plugin dir: yes

Automatic character code detection: yes
Sample rate conversion: no
D-Bus support: no
Session management (eggsm) yes
XSPF playlists yes

SSE2: yes
AltiVec: no

虚心请教一下,dbus需要如何安装或者配置,谢谢。
我很菜。。。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.04 下编译安装audacious2.1出现我DBUS错误
帖子发表于 : 2009-08-15 1:35 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
装源里面的,或者用别的,这个其实不什么好用的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.04 下编译安装audacious2.1出现我DBUS错误
帖子发表于 : 2009-08-15 2:39 

注册: 2009-08-15 0:10
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我就是看2.1的版本新一些,后来下载了DBUS的tar包,在make的时候也总是出错。。。。。最后又换回源里的了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.04 下编译安装audacious2.1出现我DBUS错误
帖子发表于 : 2009-08-15 8:30 
头像

注册: 2009-02-06 18:47
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
编译前先用 apt-get build-dep +你要的软件包名字 满足依赖关系下嘛,这句命令超好用的


_________________
It's a world without wall. Who needs Windows?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.04 下编译安装audacious2.1出现我DBUS错误
帖子发表于 : 2009-08-15 9:17 

注册: 2009-01-27 2:40
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
Audacious2.01的9.04PPA源:
deb http://ppa.launchpad.net/dupondje/ppa/ubuntu jaunty main #Audacious
deb-src http://ppa.launchpad.net/dupondje/ppa/ubuntu jaunty main #audacious source


附件:
Screenshot-关于Audacious.jpg
Screenshot-关于Audacious.jpg [ 19.15 KiB | 被浏览 202 次 ]



_________________
Mode:联想G450A-TSI(H)
CPU:Intel T6600
GPU:Nvidia G210M
MEM:8G(南亚易胜DDR3-1333 4GB*2)
Harddisk:Intel X25-M G2 120G
OS:Ubuntu 10.10(开启PAE)
页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.04 下编译安装audacious2.1出现我DBUS错误
帖子发表于 : 2009-08-15 23:25 

注册: 2009-08-15 0:10
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
非常感谢4F,5F两位朋友。 昨晚在折腾dbus的时候,今天开机发现桌面上没有网络图标及右上角“name"那个图标,网络功能不可使用,”位置“中的图标点击都弹不出窗口,终端运行nautilus大面积错误信息,最终重装解决。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译