当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04上不了网,8.04没有该问题
帖子发表于 : 2009-08-16 10:12 

注册: 2008-11-22 19:46
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
以前用8.04好好的,换上9.04后,刚开始用pppoeconf能拨号上网,但是装了显卡驱动后,就不行了,以前是N卡,以为实际兼容问题,就忍了,等9.10呗
但是最近换了块A卡,又想起重新装次ubuntu了。
这次为了方便找些打包版装,奇怪,新ylmf的打包版却还是存在上不了网,ylmf的应该没有进行多少改动,所以我相信不是他们的问题,难道是驱动的原因?
原版还没有装过,但估计希望不大。
到底是我哪个硬件和ubuntu不兼容呢?至于A卡的问题貌似不止上网这么大,感觉像没装驱动,有点卡,上网时特别明显。郁闷啊。
:em19


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04上不了网,8.04没有该问题
帖子发表于 : 2009-08-16 11:12 
头像

注册: 2009-05-29 10:59
帖子: 62
地址: 上海·青浦·重固
送出感谢: 1
接收感谢: 0 次
呵呵,我也遇到了这个问题,不过比你幸运些。找到了一个解决的办法,开机前拔掉网线,登录后插好网线,pppoeconf,就可以了。具体为什么,我也不晓得,因为我也是菜鸟。我只记得升级内核后就这样了,你的呢? :em09


_________________
深度潜水者
G+:https://www.google.com/+MosAutif


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04上不了网,8.04没有该问题
帖子发表于 : 2009-08-16 11:13 
头像

注册: 2007-06-27 17:11
帖子: 205
送出感谢: 0 次
接收感谢: 0 次
还是原版好....


_________________
代码:
哥不在江湖,江湖却有哥的传说


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04上不了网,8.04没有该问题
帖子发表于 : 2009-08-17 9:41 

注册: 2008-11-22 19:46
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
有点记错了,现在想起来我用过原版,不过是CD版的。
啥时候还得下个dvd版本试试看。另外谢谢二楼的方法,不过插拔网线太麻烦了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译