当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 碰到几个莫名其妙的问题...
帖子发表于 : 2009-08-19 19:52 

注册: 2009-04-02 15:49
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
一、 昨天晚上用ubuntu时候,突然发现进入windows分区要求授权,输完密码后却无法进入。

而在这之前几分钟我还打开过D盘,郁闷.....

另外某些需要授权的,比如服务、用户组、网络配置等,在输入密码后也是没反应

不过奇怪的是用root登录后,可以正常查看windows下的分区 :em27

二、 重新启动系统后,声音没了,出现如下提示:

启动 GNOME 设置守护进程时出错。

主题、声音或者背景设置等可能不会正常工作。

设置守护进程重新启动的次数太多。

GNOME 在您下次登录时仍将试图重启动设置守护进程

对于第一个问题我按照论坛里一个帖子的 办法重装了policykit-gnome但问题依然存在,第二个也试过各种方法,可以肯定不是网络配置的原因。之前我只是删了个gnochm,换成chmsee,应该跟这没关系吧~ 望各位兄弟前辈们多多指点 :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 碰到几个莫名其妙的问题...
帖子发表于 : 2009-08-20 10:19 
头像

注册: 2006-03-23 14:48
帖子: 328
送出感谢: 2
接收感谢: 2
1,试下重启policykit看看?
代码:
sudo /etc/init.d/policykit restart

或者直接用sudo nautilus更省心……

2,alsamixer,用户属于audio组,~重新安装来测试


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 碰到几个莫名其妙的问题...
帖子发表于 : 2009-08-20 10:23 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
估计是你的包损坏了,重启,进恢复模式,先fsck修复文件系统错误,然后dpkg修复包。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 碰到几个莫名其妙的问题...
帖子发表于 : 2009-08-20 10:25 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
先看下id的输出吧。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 碰到几个莫名其妙的问题...
帖子发表于 : 2009-08-20 22:16 

注册: 2009-04-02 15:49
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
多谢2楼的仁兄, sudo nautilus可以打开磁盘了,虽然问题依然存在,不过够用就得 :em04

其他授权就转到root下操作算了~

至于那个什么GNOME 干脆开只眼闭只眼```


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 碰到几个莫名其妙的问题...
帖子发表于 : 2009-08-24 19:33 
头像

注册: 2006-03-23 14:48
帖子: 328
送出感谢: 2
接收感谢: 2
eexpress 写道:
先看下id的输出吧。

请问,这个怎么搞?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译