当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 双系统中启动的时候UBUNTU丢失
帖子发表于 : 2009-08-20 11:51 

注册: 2009-03-30 13:06
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
本来是XP和ubuntu的双系统,昨天XP有点问题,就恢复了一下,然后在启动的时候就找不到ubuntu了,是不是要重写Boot.ini?
该怎么写??

PS:我的ubuntu是wubi的,装在最后一个分区


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 双系统中启动的时候UBUNTU丢失
帖子发表于 : 2009-08-20 12:10 
头像

注册: 2009-08-19 16:20
帖子: 8
地址: china
送出感谢: 0 次
接收感谢: 0 次
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
C:\GHLDR=一键GHOST v2008.08.08 奥运版
C:\wubildr.mbr="Ubuntu"

我的是这样的!
你试试啊


_________________
没有句号,只有逗号,除了奋斗,别无选择!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 双系统中启动的时候UBUNTU丢失
帖子发表于 : 2009-08-20 12:14 

注册: 2009-03-30 13:06
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
OK,我试试!
一会来报告!谢楼上!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 双系统中启动的时候UBUNTU丢失
帖子发表于 : 2009-08-20 12:18 

注册: 2009-03-30 13:06
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
想了下,我的C盘的wubildr.mbr文件应该已经丢失了
可能需要谁发给我一下了,哪位大神来?
我的9.04的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 双系统中启动的时候UBUNTU丢失
帖子发表于 : 2009-08-20 12:28 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
附件:
wubildr.rar [101.51 KiB]
被下载 26 次
wubildr和wubildr.mbr两个文件,看看能不能用


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 双系统中启动的时候UBUNTU丢失
帖子发表于 : 2009-08-20 12:51 

注册: 2009-03-30 13:06
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
谢谢5楼和2楼,问题解决
现在用的ubuntu上来的

方法如下:把5楼的两个文件解压到C盘跟目录,
在boot.ini添加C:\wubildr.mbr="Ubuntu"
重新启动,选择ubuntu,OK!!!


有个问题,可能是wubildr.mbr里面有个人设置??
我用了5楼的文件启动时非常慢,要检测一大堆东西,不知道下次启动还会不会很慢……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译