当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 包有循环依赖
帖子发表于 : 2009-08-26 20:47 
头像

注册: 2008-07-30 23:21
帖子: 13378
地址: freebuilder@yeah.net
系统: Debian stable AMD64
送出感谢: 38
接收感谢: 126
近日计划从 debian 迁移到 ubuntu ,正在制定安装计划,发现 firefox 有循环依赖。
引用:
firefox-3.0 依赖于 firefox-3.0-branding 或 abrowser-3.0-branding
firefox-3.0-branding 与 abrowser-3.0-branding 两包均又依赖于 firefox-3.0

3.5 版本亦然。
http://packages.ubuntu.com/jaunty/firefox-3.0
http://packages.ubuntu.com/jaunty/firefox-3.5

audacious 也是 http://packages.ubuntu.com/intrepid/audacious
:em25


_________________
(2015-11-16 更新)适合 WM 的截图脚本
(2015-08-24 更新)Debian、Ubuntu 源列表说明
(2013-02-01 首发)文字如何绘出
▷▷ 【更 多 在 此】 ◁◁
箪食瓢饮随遇安,不求栋梁求参天。
【初韵】一门牛逼的编程语言。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 包有循环依赖
帖子发表于 : 2009-08-26 21:33 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
那这么多用火狐3.5版本的咋装上的。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 包有循环依赖
帖子发表于 : 2009-08-26 21:34 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 273
没道理吧。依赖有层次区分的吧。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 包有循环依赖
帖子发表于 : 2009-08-26 21:38 
头像

注册: 2008-07-30 23:21
帖子: 13378
地址: freebuilder@yeah.net
系统: Debian stable AMD64
送出感谢: 38
接收感谢: 126
当然,我这只是看包信信息分析的。理论上这是行不通的,事实上也能搜出一些安装不了的例子。不知道实际上安装能否行得通,不是指光盘安装好那样,而是由基本系统定制搭建安装。


_________________
(2015-11-16 更新)适合 WM 的截图脚本
(2015-08-24 更新)Debian、Ubuntu 源列表说明
(2013-02-01 首发)文字如何绘出
▷▷ 【更 多 在 此】 ◁◁
箪食瓢饮随遇安,不求栋梁求参天。
【初韵】一门牛逼的编程语言。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译