当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 14:39 

注册: 2009-08-29 14:26
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
在xp下用vmware安装ubuntu-9.04-desktop-i386.iso,能到那个设置语言,选模式页面,但是一直停在选择安装模式过不去,无法安装,是不是我下的版本有问题啊,网上在虚拟机安装都是用dvd版本的,dvd版本有text mode,desktop没有text mode。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 15:02 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
楼主在水区也发了一贴啊,没用过vm,或者换Vbox试下。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 15:04 

注册: 2009-04-13 20:38
帖子: 140
地址: 广州市白云区罗冲围松北村
送出感谢: 0 次
接收感谢: 0 次
你用的是虚拟光驱还是物理光驱呢?我之前装的是用的虚拟光驱的,

也 是用的VB的,不是用的VM的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 15:14 

注册: 2009-08-29 14:26
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
是虚拟光驱啊,我选择的是user iso image,iso文件是能找到的,现在的问题是进入到安装界面,应该是图形化界面的,但是虚拟机里面在一开始安装的时候是用不了鼠标的,这样是不是就要用命令行安装呢?我按了esc,提示我是否离开图形化模式到命令模式,我点确定,但是进入到命令模式之后,接着出现一个黑屏,上面有(boot:),能输入字符,但是我不知道输入什么东西,我就按也确定键,出现了installer boot menu,我选择install ubuntu,却报invalid or corrupt kernel image。能告诉我是什么原因吗?我想iso文件肯定是没有问题的。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 15:14 

注册: 2009-08-29 14:26
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
楼主在水区也发了一贴啊,没用过vm,或者换Vbox试下。

是啊,我在水贴看能不能发成功,只是一个尝试,呵呵!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 15:18 
头像

注册: 2009-03-19 9:19
帖子: 1423
地址: 江苏
送出感谢: 0 次
接收感谢: 2
vmware没安装过UBUNTU
VBOX到是安装过CD的,可以,DVD没安装过
这个是几天前我安装测试的。
viewtopic.php?f=94&t=222972
ubuntu在虚拟机VirtualBox中为ubuntu开3D特效(动画教程)本机同样适用


_________________


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 15:27 

注册: 2009-08-29 14:26
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
开来我应该试下了vbox了,谢谢大家了。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 在xp下用vmware安装ubuntu-9.04-desktop-i386.iso遇到的问题
帖子发表于 : 2009-08-29 16:08 

注册: 2009-08-29 14:26
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
郁闷了,在vbox下还是同样的问题,主要是我选择安装ubuntu,敲回车一点反应都没有啊。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译