当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]每次都配置以前配置失败的软件包
帖子发表于 : 2009-09-21 16:16 

注册: 2009-08-25 0:38
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
前段时间装asymptote及相关软件包时有几个软件包配置不成功,显示如下错误信息:

E: asymptote-doc: 子进程 post-installation script 返回了错误号 1
E: texlive-base-bin-doc: 子进程 post-installation script 返回了错误号 1
E: texlive-latex-base-doc: 子进程 post-installation script 返回了错误号 1

这之后不管装什么软件包时都要再次配置 asymptote-doc,texlive-base-bin-doc,texlive-latex-base-doc,然后再显示同样的错误信息,很是烦人。我把电脑里所有与这三个软件包相关的文件都删掉了,还是不行。请问各位该怎么办才能让系统不再配置这三个软件包?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]每次都配置以前配置失败的软件包
帖子发表于 : 2009-09-21 17:51 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
/var/dpkg/status

搜索一下,然后把他们的状态改了。

改的时候要和周围的对比一下,就知道是不是改正确了。

参考:


[应该忽略的!]软件包安装、删除出错的终极解决方法!


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]每次都配置以前配置失败的软件包
帖子发表于 : 2009-09-21 17:54 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
viewtopic.php?f=77&t=193823

这个也许有用。


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]每次都配置以前配置失败的软件包
帖子发表于 : 2009-09-21 18:54 

注册: 2009-08-25 0:38
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
二楼的帖子很管用,谢谢 cnkilior!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译