当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 编译安装codeblocks时出错,大家帮忙找一下原因!
帖子发表于 : 2009-09-21 19:46 
头像

注册: 2009-07-07 23:54
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
首先编译安装了wxwidgets,配置也搞好了;当编译安装codeblocks时出错,codeblocks的源码包从官网下的,8.02版的,不是从svn签出的;
我是这样作的:
代码:
./configure --prefix=/home/xiao/software/codeblocks
make


然后出错信息如下:
libtool: Version mismatch error. This is libtool 2.2.6 Debian-2.2.6a-1ubuntu1, but the
libtool: definition of this LT_INIT comes from an older release.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6 Debian-2.2.6a-1ubuntu1
libtool: and run autoconf again.
好像是libtool版本不匹配,还要什么宏没定义什么的!,初学linux, 各位帮忙解决一下!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 编译安装codeblocks时出错,大家帮忙找一下原因!
帖子发表于 : 2009-09-21 22:19 

注册: 2009-06-23 17:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
您看看文档的存储目录里是不是有中文,如果有的话,就会有很纠结的提示~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译