当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于vim的安装问题
帖子发表于 : 2009-09-23 12:11 

注册: 2009-08-27 6:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我用的是Ubuntu release 9.10(karmic)版本
本听说vim是Ubuntu本来就附带的,于是就在终端窗口输入:vim,结果显示:
the program 'vim' can be found in the following packages:
*vim
*vim-gnome
*vim-tiny
*vim-gtk
*vim-nox
try: sudo apt-get install <select package>
我逐一试了试上面5个选择,结果显示的都是这样:
E: 软件包vim**还没有可供安装的候选者
请问这是怎么回事,是因为没有安装软件包么?如果没有的话,在哪里可以下载?我是教育网用户,Ubuntu的在线更新功能用不了
请问该如何解决?谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于vim的安装问题
帖子发表于 : 2009-09-23 14:58 

注册: 2009-08-27 6:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
拜托,高手请指教


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于vim的安装问题
帖子发表于 : 2009-09-23 15:02 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
自带的是vi
要用vim先安装,那要能联网更新才可以。


_________________
Grub2 基础教程


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于vim的安装问题
帖子发表于 : 2009-09-23 15:06 

注册: 2009-08-27 6:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
smallapple 写道:
自带的是vi
要用vim先安装,那要能联网更新才可以。

难道没有可以下载的相应的安装包么?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于vim的安装问题
帖子发表于 : 2009-09-23 15:10 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
可以,
http://packages.ubuntu.com/karmic/vim
红色依赖包也要有。


_________________
Grub2 基础教程


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译