当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 系统升级之后...?
帖子发表于 : 2009-10-09 9:23 

注册: 2007-07-11 22:45
帖子: 435
送出感谢: 0 次
接收感谢: 0 次
我在8.04上编译的东西,

升级到9.10之后,我编译的东西还能用么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 系统升级之后...?
帖子发表于 : 2009-10-09 9:26 
头像

注册: 2007-03-02 17:36
帖子: 7259
送出感谢: 3
接收感谢: 97
能(字数补丁)


_________________
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 系统升级之后...?
帖子发表于 : 2009-10-09 9:28 
头像

注册: 2007-04-14 11:17
帖子: 1035
送出感谢: 0 次
接收感谢: 2
如果是kernel的模块的话估计得需要重新编译,一般程序基本上没有什么问题


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 系统升级之后...?
帖子发表于 : 2009-10-09 9:44 

注册: 2007-07-11 22:45
帖子: 435
送出感谢: 0 次
接收感谢: 0 次
谢谢提醒!

估计显卡需要重新驱动了....

我的大部分自己编译的软件,和内核没有关系的,

不过有一两个,与内核挂钩的

郁闷, 看来还需要重新编译一下我的软件.....(大概浪费我半天时光!)

都不敢随便升级,显卡头疼阿.....

A卡,真他妈的郁闷阿.....


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 系统升级之后...?
帖子发表于 : 2009-10-09 10:08 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
显卡肯定要重新来过了


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译