当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10硬盘安装成功了,可是。。。
帖子发表于 : 2009-10-09 19:48 
头像

注册: 2008-04-09 13:27
帖子: 703
送出感谢: 0 次
接收感谢: 0 次
桌面版的,终于硬盘安装成功了。

不过启动什么都没了,直接就进入到Ubt了。(偶的2003进不了了。。。。)

1,Ibus下只有拼音,没五笔

2,原来的包无法安装了。
比如:install_flash_player_10_linux.deb 在9.04下安装正常,9.10就无法安装。

求解


_________________
--------------------------------------------------
--------------------------------------------------


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10硬盘安装成功了,可是。。。
帖子发表于 : 2009-10-09 19:51 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
1、看小苹果的grub2教程,添加win引导项;
2、自个安装ibus-wubi,新立得可搜索,标记安装,应用即可;
3、用dpkg -i xxx.deb安装之。或升级后就可以双击deb安装了。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10硬盘安装成功了,可是。。。
帖子发表于 : 2009-10-09 19:53 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
引用:
偶的2003进不了了


sudo update-grub

引用:
Ibus下只有拼音,没五笔

sudo apt-get install ibus-table-wubi
再从ibus首选项添加
引用:
原来的包无法安装了

换好源
sudo apt-get update
sudo apt-get dist-upgrade


_________________
Grub2 基础教程


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10硬盘安装成功了,可是。。。
帖子发表于 : 2009-10-09 19:55 
头像

注册: 2008-04-09 13:27
帖子: 703
送出感谢: 0 次
接收感谢: 0 次
OK,感谢楼上两位,偶就试下 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译