当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【已解决】【求助】装UBUNTU成功后进系统频繁死机重启
帖子发表于 : 2009-10-25 17:04 

注册: 2009-10-22 7:59
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的机子是Nvidia C51的主板芯片组,集成的GeForce6100的显卡,320G硬盘,4400+CPU,19寸液晶显示器。
首先,装了Ubuntu的9.04版本,装成功了,然后进Ubuntu,进桌面之后,几分钟之内就死机,时间也不是很固定,就是1-5分钟。死机之后,键盘和鼠标都没反应了,然后有时候会自动重启,有时候就一直卡着,只能按电源重启。
9.04是用CD版本和DVD版本装,都是一样的故障。
8.04用CD版本装过,也是一样的现象,死机。
不知道是什么问题,有人能帮我解决么?
对了,今天我又试了下在虚拟机里面装9.04,装成功了,也没出现任何故障。不知道是为什么。


最后由 myme5261314 编辑于 2010-05-20 14:09,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】装UBUNTU成功后进系统频繁死机重启
帖子发表于 : 2009-10-25 17:59 
头像

注册: 2009-09-14 0:46
帖子: 513
地址: 广东惠州
送出感谢: 0 次
接收感谢: 0 次
显卡驱动不要用太新


_________________
AMD3800+, 1GX2 ,500G
Ubuntu 10.04| openbox+tint2+pcmanfm+nitrogen+chrome+xcompmgr

----------再也不换头像----------


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】装UBUNTU成功后进系统频繁死机重启
帖子发表于 : 2010-05-20 14:09 

注册: 2009-10-22 7:59
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
最后发现,是由于内存条双通道问题。
之前出问题是因为我机子上的内存条分别为三根:512M DDR533,512M DDR667,1G DDR800
后来取下两根512的内存条,只留下1G的内存条,问题解决。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【已解决】【求助】装UBUNTU成功后进系统频繁死机重启
帖子发表于 : 2010-05-20 14:11 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
:em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译