当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有使用skype的吗?
帖子发表于 : 2009-10-27 10:41 
头像

注册: 2008-12-16 14:01
帖子: 1081
地址: 漂在江湖
送出感谢: 12
接收感谢: 13
在skype的下载页面,没有ubuntu的版本。Ubuntu应该下载哪个版本使用?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 10:44 
头像

注册: 2007-08-22 15:55
帖子: 2837
地址: 新加坡
系统: Archlinux
送出感谢: 0 次
接收感谢: 9
有ubuntu的啊。。
要不那个静态编译的也行啊


_________________
Entschuldigung. Ich habe keine ahnung.
Secure with PGP: gpg --recv-keys 0x68b6e3d8
Fingerprint: 5556 517C F52F E402 DDF5 5400 6D30 F13E 68B6 E3D8
Towards A Sustainable Earth: Print Only When Necessary


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 10:58 
头像

注册: 2008-12-16 14:01
帖子: 1081
地址: 漂在江湖
送出感谢: 12
接收感谢: 13
xjpvictor 写道:
有ubuntu的啊。。
要不那个静态编译的也行啊


下载页面列出的版本里面没有Ubuntu的版本!

请选择适合您的linux版本
Feisty Fawn (7.04)
Fedora 7
Fedora Core 6

Debian Etch
OpenSUSE 10+
Mepis
Mandriva
Xandros
Dynamic
Static

硬件需求
400 Mhz处理器或以上.
256 MB 内存.
20 MB 空闲硬盘空间.
麦克风、音箱或者耳麦.
互联网连接(最好是宽带或3G连接,GPRS不能保证语音通话质量)
软件需求
Qt 4.2.1+
D-Bus 1.0.0
libsigc++ 2.0.2
libasound2 1.0.12


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 11:06 
头像

注册: 2007-08-22 15:55
帖子: 2837
地址: 新加坡
系统: Archlinux
送出感谢: 0 次
接收感谢: 9
这个世界上有两个skype吗?

http://www.skype.com/intl/zh-Hans/download/skype/linux/

获取最新版本,享受最新功能。

* Ubuntu 8.04
Ubuntu 8.10+ 32-bit
Ubuntu 8.10+ 64-bit
* Debian Lenny

* Fedora 9
Fedora 10+
* OpenSUSE 11+
* Dynamic
Static

Skype for Linux

* 硬件要求
* 1 Ghz或速度更快的处理器。
* 256 MB RAM。
* 20 MB可用硬盘空间。
* 麦克风和扬声器或耳麦。
* 互联网接入 - 宽带网络最佳,GPRS无法使用语音通话。
* 支持Xv的视频卡驱动程序。

* 软件要求
* Qt 4.2.1+
* D-Bus 1.0.0
* libasound2 1.0.12
* PulseAudio 0.9.10+ (可选)
* PulseAudio 0.9.15+ (推荐可选项)

技术细节
版本 2.1.0.47


_________________
Entschuldigung. Ich habe keine ahnung.
Secure with PGP: gpg --recv-keys 0x68b6e3d8
Fingerprint: 5556 517C F52F E402 DDF5 5400 6D30 F13E 68B6 E3D8
Towards A Sustainable Earth: Print Only When Necessary


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 11:45 
头像

注册: 2008-12-16 14:01
帖子: 1081
地址: 漂在江湖
送出感谢: 12
接收感谢: 13
我是在这个页面看到的:http://skype.tom.com/download/linux.html。国内的上网就指向这个官方网页了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 11:53 
头像

注册: 2009-03-19 9:19
帖子: 1423
地址: 江苏
送出感谢: 0 次
接收感谢: 2
那你直接用 Ubuntu Tweak 安装就OK了
http://ubuntu-tweak.com/
直接下载DEB包
https://launchpad.net/ubuntu-tweak/0.4.x/0.4.9.1
先3方源选上
附件:
Screenshot.png
Screenshot.png [ 61.54 KiB | 被浏览 171 次 ]


在安装
附件:
Screenshot-1.png
Screenshot-1.png [ 17.85 KiB | 被浏览 171 次 ]



_________________


最后由 mickeywaley 编辑于 2009-10-27 11:58,总共编辑了 2 次

页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 11:54 
头像

注册: 2007-08-22 15:55
帖子: 2837
地址: 新加坡
系统: Archlinux
送出感谢: 0 次
接收感谢: 9
好吧,tom娱乐,我bs他,这日子没法过了,什么都流氓。。
8.04 http://www.skype.com/go/getskype-linux-beta-ubuntu
8.10-32bit http://www.skype.com/go/getskype-linux-beta-ubuntu-32
8.10-64bit http://www.skype.com/go/getskype-linux-beta-ubuntu-64
希望这个可以打开,8.10的应该也可以用,或者用那个静态版的
或者用medibuntu的源
sudo wget http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list \
--output-document=/etc/apt/sources.list.d/medibuntu.list &&
sudo apt-get -q update &&
sudo apt-get --yes -q --allow-unauthenticated install medibuntu-keyring &&
sudo apt-get -q update


_________________
Entschuldigung. Ich habe keine ahnung.
Secure with PGP: gpg --recv-keys 0x68b6e3d8
Fingerprint: 5556 517C F52F E402 DDF5 5400 6D30 F13E 68B6 E3D8
Towards A Sustainable Earth: Print Only When Necessary


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 12:16 
头像

注册: 2009-02-16 16:05
帖子: 267
送出感谢: 0 次
接收感谢: 0 次
喜欢skype。。。。可惜周围没人用。。。。


_________________
i will spread my wings and i will learn how to fly.
i will do what it takes till i touch the sky.
make a wish, take a chance, make a change, and break away


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 12:23 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
第一次用skype就被tom流氓了一把


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-10-27 13:45 
头像

注册: 2009-08-31 9:05
帖子: 145
地址: 随风而动
送出感谢: 0 次
接收感谢: 2
下载页面有deb安装文件的 :em11


_________________
------------------------------------------------------
在折腾中上升,在折腾中进步


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-11-05 13:50 
头像

注册: 2007-11-12 14:27
帖子: 629
地址: 地球的角落
送出感谢: 0 次
接收感谢: 2
mickeywaley 写道:
那你直接用 Ubuntu Tweak 安装就OK了
http://ubuntu-tweak.com/
直接下载DEB包
https://launchpad.net/ubuntu-tweak/0.4.x/0.4.9.1
先3方源选上
附件:
Screenshot.png

在安装
附件:
Screenshot-1.png


还是这个方便


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-11-05 15:19 

注册: 2009-03-30 12:47
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我的tweak上更新不下来 说skype的包下载不下来
郁闷 难道国内的skype的官网就上不去?


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 有使用skype的吗?
帖子发表于 : 2009-11-05 15:22 
头像

注册: 2008-12-20 15:43
帖子: 9342
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
試試這個http://appnr.com :em11


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译