当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : update-manager的bug已经修复
帖子发表于 : 2010-11-12 11:43 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
前几天这个不能使用,是因为python2.7的gconf不能用,
把update-manager的python版本改成2.6就能用了,
现在这个问题已经得到解决,可以正常使用了。

这几天gtk和compiz动作较大,python也在往2.7迁移过程中,
肯定会有不少小问题,怕麻烦的暂时不要升级了,过几天再说。

ps: 部分源跟官方的原始源同步存在滞后,有些一两天,有的是一个星期,建议选实时更新的。


_________________
目前负债150多万


页首
 用户资料  
 
2 楼 
 文章标题 : Re: update-manager的bug已经修复
帖子发表于 : 2010-11-13 0:31 

注册: 2009-10-12 12:20
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
:em11


页首
 用户资料  
 
3 楼 
 文章标题 : Re: update-manager的bug已经修复
帖子发表于 : 2010-11-15 18:52 

注册: 2010-05-15 13:24
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
望楼主说清楚一点,具体怎么改?


_________________
自己动手,丰衣足食!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: update-manager的bug已经修复
帖子发表于 : 2010-11-15 19:01 

注册: 2010-05-15 13:24
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
:em06 然来update-manager是一个python脚本,修改文件第一行就行了。
sudo vi /usr/bin/update-manager
把2.7改为2.6


_________________
自己动手,丰衣足食!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: update-manager的bug已经修复
帖子发表于 : 2010-11-15 19:13 
头像

注册: 2009-10-16 22:46
帖子: 18958
地址: finland
送出感谢: 28
接收感谢: 48
:em11 :em11


_________________
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译