我。。。好像悲剧了。。?

重复贴和参考价值不大的帖子,版主维护
回复
头像
小烂
帖子: 139
注册时间: 2008-06-16 5:31
送出感谢: 0
接收感谢: 0
联系:

我。。。好像悲剧了。。?

#1

帖子 小烂 » 2010-12-13 19:29

10.10直升11.04 -- 因为最近电脑闲着没事干。。。。

然后。。挺顺利 没啥大问题 几个冲突的依赖关系也解决了。。

。。。。。 悲剧来了。。


右上角的网络管理小工具不好使了。。。 所有的小工具也都是 左右键都只剩下了左键

添加的DSL拨号 压根就不拨号 那里一直显示 No network devices available

... 无奈 sudo pppoeconf拨号。。

能拨号上网。 能开网页。。可是。。。

pidgin 和 evolution就一直说 waiting for network connection....

哪位大侠碰到过类似问题。。。 帮忙看一眼。。谢谢了。。。 :em06

Screenshot-1.png
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 我。。。好像悲剧了。。?

#2

帖子 leeaman » 2010-12-13 19:43

那就把那个不好使的删除?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
小烂
帖子: 139
注册时间: 2008-06-16 5:31
送出感谢: 0
接收感谢: 0
联系:

Re: 我。。。好像悲剧了。。?

#3

帖子 小烂 » 2010-12-13 19:53

leeaman 写了:那就把那个不好使的删除?


删了也一样不能上网阿。。。 :em06

更何况点右键压根就没反应 我都不知道怎么删。。。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 我。。。好像悲剧了。。?

#4

帖子 leeaman » 2010-12-13 19:54

新立得里面删除 network-manager
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
yjwkyo
帖子: 60
注册时间: 2010-11-01 22:31
送出感谢: 0
接收感谢: 0

Re: 我。。。好像悲剧了。。?

#5

帖子 yjwkyo » 2010-12-13 19:58

我从开始用pidgin,打开都是等待可用网络连接,每次都要先禁用再启用才会登录。。不是更悲剧。。 :em20
头像
小烂
帖子: 139
注册时间: 2008-06-16 5:31
送出感谢: 0
接收感谢: 0
联系:

Re: 我。。。好像悲剧了。。?

#6

帖子 小烂 » 2010-12-13 20:01

leeaman 写了:新立得里面删除 network-manager

...重装过这个玩意好几回了。。貌似不好使。。 :em06
头像
小烂
帖子: 139
注册时间: 2008-06-16 5:31
送出感谢: 0
接收感谢: 0
联系:

Re: 我。。。好像悲剧了。。?

#7

帖子 小烂 » 2010-12-13 20:02

yjwkyo 写了:我从开始用pidgin,打开都是等待可用网络连接,每次都要先禁用再启用才会登录。。不是更悲剧。。 :em20

你至少还能登录。。。。。
头像
yjwkyo
帖子: 60
注册时间: 2010-11-01 22:31
送出感谢: 0
接收感谢: 0

Re: 我。。。好像悲剧了。。?

#8

帖子 yjwkyo » 2010-12-13 20:15

小烂 写了:
yjwkyo 写了:我从开始用pidgin,打开都是等待可用网络连接,每次都要先禁用再启用才会登录。。不是更悲剧。。 :em20

你至少还能登录。。。。。
.。。。。。。。。。。 :em06
头像
小烂
帖子: 139
注册时间: 2008-06-16 5:31
送出感谢: 0
接收感谢: 0
联系:

Re: 我。。。好像悲剧了。。?

#9

帖子 小烂 » 2010-12-13 20:43

enable networking 仔细看了看 点网络管理小工具那个 有一个enable networking 不过为啥是灰的?

难到 是因为硬件驱动的原因?


另外 偶尔还死机。。症状表现为 caps lock和scroll lock两个一起不停地闪。。。。 :em20
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 我。。。好像悲剧了。。?

#10

帖子 leeaman » 2010-12-13 20:56

这个有点麻烦的,你谷歌\看看把,还要改配置文件还是删除network-manager的某个目录似乎
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
小烂
帖子: 139
注册时间: 2008-06-16 5:31
送出感谢: 0
接收感谢: 0
联系:

Re: 我。。。好像悲剧了。。?

#11

帖子 小烂 » 2010-12-13 21:09

leeaman 写了:这个有点麻烦的,你谷歌\看看把,还要改配置文件还是删除network-manager的某个目录似乎

能给点提示么。。 搜什么关键词什么的。。。。 我乱七八糟搜了一下没有有用的。。。。

或者干脆帮我找找得了。。嘿嘿

谢谢。。 :em06
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 我。。。好像悲剧了。。?

#12

帖子 leeaman » 2010-12-13 21:21

醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
小烂
帖子: 139
注册时间: 2008-06-16 5:31
送出感谢: 0
接收感谢: 0
联系:

Re: 我。。。好像悲剧了。。?

#13

帖子 小烂 » 2010-12-13 21:49

leeaman 写了:viewtopic.php?f=73&t=282870&start=0
看看这个

试过。 没什么用。。。 还是谢谢了 :em06


现在好像弄明白问题是这样的 -

11.04里面 那些原本的gnome-panel上面的indicator都不好使了。。。

导致原来的network manager applet就不能用了。。。

新的网络管理工具 叫 network settings好像是。。。。。

悲催的是。。里面压根就没有DSL的地方。。。-_______- :em20
回复

回到 “归档贴”