当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 19:29 
头像

注册: 2008-06-16 5:31
帖子: 139
送出感谢: 0 次
接收感谢: 0 次
10.10直升11.04 -- 因为最近电脑闲着没事干。。。。

然后。。挺顺利 没啥大问题 几个冲突的依赖关系也解决了。。

。。。。。 悲剧来了。。


右上角的网络管理小工具不好使了。。。 所有的小工具也都是 左右键都只剩下了左键

添加的DSL拨号 压根就不拨号 那里一直显示 No network devices available

... 无奈 sudo pppoeconf拨号。。

能拨号上网。 能开网页。。可是。。。

pidgin 和 evolution就一直说 waiting for network connection....

哪位大侠碰到过类似问题。。。 帮忙看一眼。。谢谢了。。。 :em06


附件:
Screenshot-1.png
Screenshot-1.png [ 225.04 KiB | 被浏览 378 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 19:43 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
那就把那个不好使的删除?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 19:53 
头像

注册: 2008-06-16 5:31
帖子: 139
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
那就把那个不好使的删除?




删了也一样不能上网阿。。。 :em06

更何况点右键压根就没反应 我都不知道怎么删。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 19:54 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
新立得里面删除 network-manager


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 19:58 
头像

注册: 2010-11-01 22:31
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
我从开始用pidgin,打开都是等待可用网络连接,每次都要先禁用再启用才会登录。。不是更悲剧。。 :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 20:01 
头像

注册: 2008-06-16 5:31
帖子: 139
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
新立得里面删除 network-manager



...重装过这个玩意好几回了。。貌似不好使。。 :em06


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 20:02 
头像

注册: 2008-06-16 5:31
帖子: 139
送出感谢: 0 次
接收感谢: 0 次
yjwkyo 写道:
我从开始用pidgin,打开都是等待可用网络连接,每次都要先禁用再启用才会登录。。不是更悲剧。。 :em20



你至少还能登录。。。。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 20:15 
头像

注册: 2010-11-01 22:31
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
小烂 写道:
yjwkyo 写道:
我从开始用pidgin,打开都是等待可用网络连接,每次都要先禁用再启用才会登录。。不是更悲剧。。 :em20



你至少还能登录。。。。。

.。。。。。。。。。。 :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 20:43 
头像

注册: 2008-06-16 5:31
帖子: 139
送出感谢: 0 次
接收感谢: 0 次
enable networking 仔细看了看 点网络管理小工具那个 有一个enable networking 不过为啥是灰的?

难到 是因为硬件驱动的原因?


另外 偶尔还死机。。症状表现为 caps lock和scroll lock两个一起不停地闪。。。。 :em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 20:56 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这个有点麻烦的,你谷歌\看看把,还要改配置文件还是删除network-manager的某个目录似乎


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 21:09 
头像

注册: 2008-06-16 5:31
帖子: 139
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
这个有点麻烦的,你谷歌\看看把,还要改配置文件还是删除network-manager的某个目录似乎



能给点提示么。。 搜什么关键词什么的。。。。 我乱七八糟搜了一下没有有用的。。。。

或者干脆帮我找找得了。。嘿嘿

谢谢。。 :em06


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 21:21 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
viewtopic.php?f=73&t=282870&start=0
看看这个


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 我。。。好像悲剧了。。?
帖子发表于 : 2010-12-13 21:49 
头像

注册: 2008-06-16 5:31
帖子: 139
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
http://forum.ubuntu.org.cn/viewtopic.php?f=73&t=282870&start=0
看看这个



试过。 没什么用。。。 还是谢谢了 :em06


现在好像弄明白问题是这样的 -

11.04里面 那些原本的gnome-panel上面的indicator都不好使了。。。

导致原来的network manager applet就不能用了。。。

新的网络管理工具 叫 network settings好像是。。。。。

悲催的是。。里面压根就没有DSL的地方。。。-_______- :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译