求助:WIN7 下虚拟机安装ubuntu出现问题

重复贴和参考价值不大的帖子,版主维护
回复
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

求助:WIN7 下虚拟机安装ubuntu出现问题

#1

帖子 吉他情圣 » 2011-01-20 15:42

前几天有安装过ubuntu10.10用虚拟机。后来直接删除和卸载了虚拟机。

这几天上网重先下载最新版的虚拟机和Ubuntu11.04还是一样的问题!

出现提示说:(0x80004005)
附件
5.JPG
虚拟机里面的加载ISo
4.JPG
虚拟机里面的虚拟硬盘
3.JPG
安装虚拟机出现的报警
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#2

帖子 吉他情圣 » 2011-01-20 15:44

等待高手帮忙看看怎样设置 :em20
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#3

帖子 吉他情圣 » 2011-01-20 20:02

求解中,XD们要出手啊
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#4

帖子 tenzu » 2011-01-20 20:06

哪儿下载的iso?校验过md5没有?虚拟磁盘文件为神马是***.vdi.vdi?
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#5

帖子 吉他情圣 » 2011-01-20 20:15

tenzu 写了:哪儿下载的iso?校验过md5没有?虚拟磁盘文件为神马是***.vdi.vdi?

1.ubuntu官网下载的啊,原来安装都是正常的,因为虚拟机里面显卡安装不了驱动就直接卸载了虚拟机

2.后来重装虚拟机,然后设置虚拟机就出现这样的问题了。

3.ubuntu下载了2次正式版,一次11.04版本都不成功。都是要准备进入虚拟机时候出现这样的提示报警。

4.然道要我换个其他虚拟机安装么?这个虚拟机很成熟的。方便呵呵
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#6

帖子 吉他情圣 » 2011-01-20 20:27

不会要重先安装系统吧。这就崩溃啦
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#7

帖子 吉他情圣 » 2011-01-24 20:10

今天下载了雨林木风的Ylmf OS 3.0版本在虚拟机设置好之后还是一样的报警!
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#8

帖子 吉他情圣 » 2011-01-25 10:17

刚刚查了下虚拟机的论坛发现有解决办法:http://forums.virtualbox.org/viewtopic. ... 82&start=0
头像
幻白狼
帖子: 491
注册时间: 2010-05-27 9:28
送出感谢: 0
接收感谢: 1 次

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#9

帖子 幻白狼 » 2011-01-25 10:28

吉他情圣 写了:刚刚查了下虚拟机的论坛发现有解决办法:http://forums.virtualbox.org/viewtopic. ... 82&start=0
最后怎么弄的?更新bios?
吉他情圣
帖子: 234
注册时间: 2009-10-06 21:37
送出感谢: 0
接收感谢: 0

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#10

帖子 吉他情圣 » 2011-01-25 10:49

就是英文看不懂,请教看了那个虚拟机英文论坛的给予说明啦
头像
libralibra
帖子: 401
注册时间: 2008-02-23 17:31
送出感谢: 0
接收感谢: 1 次
联系:

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#11

帖子 libralibra » 2011-01-29 19:17

吉他情圣 写了:就是英文看不懂,请教看了那个虚拟机英文论坛的给予说明啦
就是说要在主机BIOS打开虚拟化选项
My Blog: matlab, ubuntu, python
http://goo.gl/GDIO
头像
rgwan
帖子: 264
注册时间: 2009-08-24 19:30
送出感谢: 1 次
接收感谢: 1 次
联系:

Re: 求助:WIN7 下虚拟机安装ubuntu出现问题

#12

帖子 rgwan » 2011-01-30 16:04

鄙视虚拟机。
CPU Intel Pentium E6500K(倍频超到13)
主板 MSI G41M-P21
内存 金邦2G DDR3 1333 金士顿 2G DDR3 1333 (降到1066)
硬盘 老三星60G(系统盘) 日立1T 数据盘
显卡 蓝宝石 HD5550 二代 256M GD5
电源 联想航嘉 228W “大”功率电源(汗)
键盘鼠标 联想
机箱 联想
显示器 联想!
操作系统 ubuntu maverick.
欢迎大家到我的小站:http://www.rwzy.co.cc
回复

回到 “归档贴”